AirPort tot?

  1. Holodan

    Holodan Thread Starter MacUser Mitglied

    Mitglied seit:
    08.11.2003
    Beiträge:
    1.780
    Zustimmungen:
    44
    Bin gerade bei meiner Freundin, war eben weg. Nun sagt sie, dass während meiner Abwesenheit vorhin das WLAN einfach weg war und wenn man nun eine Verbindung aufbauen möchte, zeigt der iMac (17" Core 2 Duo, 2GHz) an, dass ein Fehler aufgetreten sei, zeigt aber wohl das WLAN-Netzwerk an. Bei mir auf dem iBook funktioniert es prächtig, auf dem PC von ihrem Dad auch.

    Kann er sein, dass sich AirPort also gerade verabschiedet hat? Oder woran könnte es liegen. Ist es beim iMac genau so einfach wie beim iBook an die AirPort-Antenne zu kommen?

    Edit: Sie sagte gerade, dass das iTunes-Streaming von meinem iBook stockte und dann hat sie iTunes beendet und ihre Musik weiter gehört. Dabei aber nicht auf AirPort geachtet, alles weitere s.o. :(
     
    Holodan, 30.09.2006
    #1
  2. sciuk

    sciuk MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    1.038
    Zustimmungen:
    16
    also seit ich itunes7 (akt. update) auf meinem Book habe kann ich gar nicht mehr via Airport meine Musik auf der Stereo-Anlage geniesen. Bin zwar mit meinem Airport Express laut Airport verbunden aber kann nix hören, Komisch oder? Wo sieht man denn beim neuen iTunes das Zeichen für das Senden an Airport?
     
    sciuk, 09.10.2006
    #2
  3. Martin Bond

    Martin Bond MacUser Mitglied

    Mitglied seit:
    18.09.2004
    Beiträge:
    855
    Zustimmungen:
    33
    die option, über welche lautsprecher du musik hören willst, findest du in itunes 7 unten rechts. ich wähle stets "mehrere lautsprecher", dann höre ich synchron über airport + die eingebauten boxen. sehr geil!
     
    Martin Bond, 09.10.2006
    #3
  4. sciuk

    sciuk MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    1.038
    Zustimmungen:
    16
    Ich Habe Unten Rechts Nur Das Zeichen Zum Auswerfen Oder Das Um Mir Die übersicht Meiner Bibliothek Anzusehen. (das Mit Dem Auge...) Sonst Is Da Nix!!!
     
    sciuk, 09.10.2006
    #4
  5. sciuk

    sciuk MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    1.038
    Zustimmungen:
    16
    hab da unten rechts auch keinen Equalizer. Komisch dabei habe ich das automatische suchen von entfernten Lautsprechern über die Einstellungen angehackt...
     
    sciuk, 09.10.2006
    #5
  6. twiederh

    twiederh MacUser Mitglied

    Mitglied seit:
    18.05.2005
    Beiträge:
    1.408
    Zustimmungen:
    123
    Du hast warhscheinlich IPv6 ausgeschaltet, seit iTunes 7 musst Du IPv6 eingeschaltet haben, damit das funktioniert. Dazu gab es ein paar Threads hier.

    Gruss,
    Thomas.
     
    twiederh, 09.10.2006
    #6
  7. sciuk

    sciuk MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    1.038
    Zustimmungen:
    16
    nene IPv6 ist auf automatisch eingestellt.
     
    sciuk, 09.10.2006
    #7
  8. Holodan

    Holodan Thread Starter MacUser Mitglied

    Mitglied seit:
    08.11.2003
    Beiträge:
    1.780
    Zustimmungen:
    44
    Konnte das Problem nun soweit einschränken, dass der iMac vom Router (Sinus 1054) keine IP zugewiesen bekommt. Bei meinem iBook jedoch funktioniert alles bestens. DHCP ist natürlich aktiviert. Woran könnte das liegen?
     
    Holodan, 21.10.2006
    #8
Die Seite wird geladen...
Ähnliche Themen - AirPort tot
  1. LittleMacintosh
    Antworten:
    5
    Aufrufe:
    2.286
    LittleMacintosh
    22.02.2011
  2. ComputerAlex
    Antworten:
    7
    Aufrufe:
    1.980
    ComputerAlex
    05.07.2009
  3. ComputerAlex
    Antworten:
    0
    Aufrufe:
    346
    ComputerAlex
    05.07.2009
  4. docjoe
    Antworten:
    6
    Aufrufe:
    882
    docjoe
    25.04.2008
  5. lori
    Antworten:
    23
    Aufrufe:
    1.612
    lori
    21.03.2008