airport karte geht nicht bei ibook/g4

Dieses Thema im Forum "MacBook" wurde erstellt von oceana, 05.04.2008.

  1. oceana

    oceana Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    05.04.2008
    hallo profis,

    könnt ihr mir bitte helfen? ich habe ein ibook g4 bei dem plötzlich die eingebaute airport karte nicht mehr geht. über kabel geht aber alles ganz normal.


    ich bin schon ganz verzweifelt denn hier gibts weit und breit keinen apple spezi.



    mit grüßen aus irland oceana:confused:
     
  2. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    8.104
    Zustimmungen:
    814
    Mitglied seit:
    27.02.2002
    >ein ibook g4 bei dem plötzlich die eingebaute airport karte nicht mehr geht.

    Lässt sich das u.U genauer Beschreiben?

    Sieht man die Karte noch im Systemprofiler?
    (Dort unter AirPort..)

    Geht die Karte nach eventuell irgend einem Update nicht mehr?
    Ist das WLAN überhaupt noch da?


    "Sonne" geht hier heute auch gerade nicht..

    :)
     
  3. oceana

    oceana Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    05.04.2008
    hallo stargate, ja die karte sieht man noch... es dauert ewig ehe sie eine ip beziehen kann, aber wenn sie eine hat gehts trotzdem nicht weiter. meine netz wird erkannt.fast volle feldstärke.... aber dann nix mehr.

    gx oceana
     
  4. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    8.104
    Zustimmungen:
    814
    Mitglied seit:
    27.02.2002
    >, ja die karte sieht man noch... es dauert ewig ehe sie eine ip beziehen kann, aber wenn sie eine hat gehts trotzdem nicht weiter. meine netz wird erkannt.fast volle feldstärke.... aber dann nix mehr.

    Ich komm nicht immer schnell zum Antworten, Sorry

    Wenn schon das beziehen der IP-Adresse sehr lange dauert gibt es mit Sicherheit einige Probleme gleichzeitig.

    Eventuell ist die Funkbasis schon fast ausser Reichweite, deren Standort mal durch drehen, verschieben verändern. Funkstörungen können auch die Geschwindigkeit behindern. Da es aber offensichtlich schon mal Funktioniert hat, würde ich zuerst einfach mal den Router neu starten.

    Das die AirPort-Karte einen defekt hat schliesse ich erst einfach mal aus. Solange sie noch im Profiler auftaucht ist sie auch (meistens) in Ordnung.

    Testweise mal einen anderen Funkkanal versuchen.

    Das beziehen einer IP-Adresse kann u.U auch mal 2-3 Minuten dauern, je nach dem was der Router grade noch zu tun hat.

    Anderweitig kann es auch Probleme mit WLAN-Teilen von unterschiedlichen Herstellern kommen, es verwenden einfach nicht alle die gleichen Chipsätze.

    Viele Router legen Logfiles an, die kann man sich, wenn man sich auskennt anschauen und kann daraus ev. lesen was beim Loginversuch der AirPort-Karte so passiert.
     
  5. oceana

    oceana Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    05.04.2008
    ... danke für die tipps.





    das hatte ich fast alles schon versucht, aber des rätsels lösung waren die funkberieben überwachungscameras die auch auch auf 2,5 mhz arbeiten. zieht man die raus geht alles nach ner weile wieder....


    mit grüßen o.
     
Die Seite wird geladen...

Diese Seite empfehlen