Airport Karte bekommt keine DHcP IP Adresse

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von stingray, 10.12.2003.

  1. stingray

    stingray Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    10.12.2003
    Hallo,

    hoffe Ihr könnt mir helfen, weil ich habe jetzt kapituliert. Mein iBook (G3 900 MHz) - nagelneu, funktionierte via Airport heute fantastisch im Firmennetz (mit WEP 128 bit Encryption). Nachdem ich nun noch in der Firma das update auf 10.2.8 durchgeführt habe, bin ich nach Hause gegangen - ohne auf die Karte zu achten, da ich einfach nach der Installation die Ausschalten Option gewählt habe. Nun bin ich zu Hause, iBook an, Web Client ID eingegeben - kein Netzwerk, keine DHCP Rückmeldung, keine IP Adresse - nada. Netzwerk tut's aber - weil Powerbook G4 gerade zusammen mit mir via Airport diesen Thread postet. Alle Einstellungen übernommen wie im PB - nix. Assistent verwendet - kein Netzwerk verfügbar.

    Ich bin mit meinem Latein am Ende, müde und komme mir vor wie ein Depp.
    Hat irgendjemand einen Idee, was mein Problem sein kann?

    Gute Nacht dann erstmal
    Heike
     
  2. derschie

    derschie MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    0
    Mitglied seit:
    10.07.2003
    restarte mal deine airport base... bei mir hats geholfen.... hatte mein ibook heute inner FH über funk aktiviert, als ich nach hause kam, hat er meine airport station gefunden, aber keine ip vergeben, hatte ibook neugestartet usw. ging nix... nach nem neustart der airport base funzte wieder alles wie vorher, aber frag mich bitte jetzt nicht woran es gegelen hat..... :)

    Gruss
    Sascha
     
  3. stingray

    stingray Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    10.12.2003
    Danke Sascha,

    werde ich nachher mal probieren. Manchmal hilft ja auch aussitzen :D
     
Die Seite wird geladen...

Diese Seite empfehlen