Airport Extreme, Windows XP, U.S. Robotics Wireless Turbo PC Card (USR5410)

  1. crake

    crake Thread StarterMacUser Mitglied

    Mitglied seit:
    19.11.2003
    Beiträge:
    178
    Zustimmungen:
    0
    Es stellt sich mir folgendes Problem:

    Meine Mitbewohnerin hat sich zu Weihnachten einen U.S. Robotics Wireless Turbo PC Card (USR5410) WLan-Adapter schenken lassen. Nun versuchen wir verzweifelt ihren Windows XP Computer mit meinem bestehenden WLan zu verbinden. Als Accesspoint dient eine Airport Extreme Station. Das Netz ist per Persönlichem WPA verschlüsselt und die SSID unsichtbar. Im Konfigurationstool (neuste Version) kann man auch alle notwendigen Daten eingeben (SSID, Passwort, etc.). Das Netzwerk wird gefunden, aber aus irgendwelchen unerfindlichen Gründen klappt die Anmeldung mit dem Passwort nicht.

    Irgendwelche Ideen und Ratschläge?

    Danke
     
    crake, 03.01.2005
  2. urf

    urfMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    270
    Zustimmungen:
    0
    Welche Verschlüsselung habt ihr? Das Passwort müsstet ihr, zumindest bei meiner 128bit Verschlüsselung, als Hexa-Code eintragen. Diesen Code könnt ihr euch in der Airportverwaltung anschauen..

    Weiter ist die Frage, ob ihr das Netzwerk so eingestellt habt, dass sich nur in der Airport Verwaltung erfasste Computer (Mac-Adresse) im Netzwerk anmelden können....

    Plrobier's mal aus...
     
  3. crake

    crake Thread StarterMacUser Mitglied

    Mitglied seit:
    19.11.2003
    Beiträge:
    178
    Zustimmungen:
    0
    Das ganze hat sich auf wundersame Weise durch mehrmaliges Neustarten beheben lassen... kopfkratz
     
    crake, 03.01.2005
Die Seite wird geladen...