Airport Extreme und Funknetz sowie Ethernet parallel?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Nightwing, 18.12.2004.

  1. Nightwing

    Nightwing Thread Starter

    Ich habe zwei PB mit Airport Extreme über eine Extreme Base und DSL im Web. Heute wollte ich einen G3 von einem Kumpel mit über die Ethernet-Buchse der Airport Base anklemmen und mitsurfen lassen. Ging aber nicht. Komisch.
    Kann mir jemand sagen, worauf ich zu achten oder was ich zu "umkonfigurieren" habe, damit außer den WLAN - Geräten noch jemand über Ethernet "mit-kann" ??!

    Über Ethernet direkt an das DSL-Modem geht. Über die Ethernet-Buchse der Airport nicht.

    Hier bekomme ich die Fehlermeldung des Internet-Verbindungsprogrammes von OS X:
    "Es wurde kein PPPoE-Server für die angegebenen Dienste gefunden. Bitte löschen Sie die Option für den Namen des Dienstes und versuchen Sie es erneut."

    Danke
    Frank
     
  2. Nightwing

    Nightwing Thread Starter

    Hat keiner nen Tip?
     
  3. NyenVanTok

    NyenVanTok MacUser Mitglied

    Beiträge:
    254
    Zustimmungen:
    0
    Mitglied seit:
    23.11.2004
    Öhm... also die Fehlermeldung bekommst du auf dem G3 Rechner der am Ethernet anschluss der Airport Basis hängt?

    Dann siehts so aus, als ob der sich selber versucht einzuwählen. Darf er aber nicht. In den Systemeinstellungen -> Netzwerk -> TCP/IP : IPv4 Konfiguration: stelle mal auf DHCP. Ansonsten wenn du deine einstellungen kennst, kannst Du dem rechner auch eine IP-Adresse zuweisen.

    Nachtrag:
    Den "Reiter" TCPIP (= TCP / IP). Und dann bei IPv4 Konfigurieren (DIREKT DANEBEN!) in der ComboBox DHCP auswählen!

    Zusätzlich schaltest Du auf der Reiterkarte "PPPoE" "PPPoE Verwenden" AUS!

    Dieses wird dir dann (und zwar genau dann) helfen, wenn der G3 selber versucht eine Internetverbindung aufzubauen. Diese Aufgabe übernimmt aber sicher deine Airport.Basis-Station. Von daher muss (und kann) der G3 das nicht. Er benötigt lediglich die IP-Adresse mit Router und DNS Eintrag.


    Viele Grüße
    NyenVanTok
     
    Zuletzt bearbeitet: 18.12.2004
  4. Nightwing

    Nightwing Thread Starter

    Ähm...

    Wo geht das?

    Ich hab in Systemeinstellungen -> Netzwerk -> Ethernet
    mehrere "Reiter" : TCPIP, PPoP, AppleTalk, Proxies, Ethernet.

    Nirgens IvP4, nur bei TCPIP den IvP6, aber nirgends DHCP ?!

    Die DSL-flat funzt aber via PPoP.
     
Die Seite wird geladen...

Diese Seite empfehlen