Airport Extreme: Systemabsturz und WLAN-Aussetzer

  1. McBarny

    McBarny Thread Starter MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    63
    Zustimmungen:
    0
    Hallo,

    ich hab vor kurzem einen D-Link DI-624+ WLAN-Router bei mir installiert. Seitdem der Router läuft hab ich sporadisch Systemabstürze beim Aktivieren der Airportkarte, sowohl übers Airportsymbol als auch über die Netzwerkeinstellungen. Sobald ich auf "Aktivieren" klicke friert dann das Bild ein und es geht nichts mehr!! Früher, als ich testweise die Karte aktiviert hab, um zu sehen ob ein WLAN-Netz in der Nähe ist, trat dieses Problem nie auf (allerdings hab ich auch nie eins gefunden)! Manchmal friert das Book auch beim Deaktivieren der AE-Karte ein.

    Wenn dann doch (meist nach dem Neustart) die Verbindung besteht, kommt es einige Male zeitweise zum Signalverlust. Andere Male widerum bleibt die Verbindung durchgehend erhalten. Das passiert auch wenn das PB minimalen Abstand zum WLAN-Router hat.

    Mit ner Kabelverbindung klappt der Betrieb reibungslos. Genauso sieht der WLAN-Betrieb mit nem XP-Notebook aus. Alles in Ordnung.
    (Da hat man grade dem Windows-User seinen Mac präsentiert und im nächsten Moment zeigt der einem wie's besser geht! :mad: )

    Ich denke also das Problem liegt bei der AE-Karte. Hab sowohl vom Router als auch von der Karte die neuesten Updates installiert. Vor dem Update das gleiche wie hinterher. Wo ich auch gesucht hab: keiner scheint bisher das gleiche Problem gehabt zu haben.

    Hoffe ihr könnt mir helfen. Danke schon mal..

    MfG
    McBarny
     
    McBarny, 26.10.2004
    #1
  2. MatrixMan07

    MatrixMan07 MacUser Mitglied

    Mitglied seit:
    03.09.2004
    Beiträge:
    323
    Zustimmungen:
    0
    tritt das selbe problem auch an anderen access points auf?
     
    MatrixMan07, 26.10.2004
    #2
  3. McBarny

    McBarny Thread Starter MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    63
    Zustimmungen:
    0
    hab ich noch nicht ausprobieren können.
     
    McBarny, 26.10.2004
    #3
  4. Woulion

    Woulion MacUser Mitglied

    Mitglied seit:
    06.06.2002
    Beiträge:
    1.310
    Zustimmungen:
    0
    Hi

    Ich würde mal vermuten, dass die Karte defekt ist, die Hardwareabstürze klingen danach.

    Ich würde das mit dem Händler meines Vertrauens besprechen und ggf. die Karte tauschen

    HTH

    W
     
    Woulion, 26.10.2004
    #4
  5. McBarny

    McBarny Thread Starter MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    63
    Zustimmungen:
    0
    Laut Systemüberprüfung auf der Apple-Software-DVD ist die Karte in Ordnung. Aber das muss ja nichts heißen..

    Dann werd ich den Kollegen von Apple mal das Problem schildern.
    Danke erstmal..

    MfG
     
    McBarny, 26.10.2004
    #5
  6. macprediger

    macprediger MacUser Mitglied

    Mitglied seit:
    23.07.2003
    Beiträge:
    277
    Zustimmungen:
    0
    Ich tippe auch mal auf die Karte,

    habe den gleichen Router und er läuft optimal sowohl mit meinemfrüheren iMac mit airportKarte als auch mit meinem #PB mit AE. Das einzige was ab und zu Auftritt ist, dass mein PB nach dem aufwachen den Router erkennt, aber nicht mehr zugriff hat. Also router kurz Aussteckene und voila....geht wieder. Kommt aber vielleicht so 1-2x im Monat vor. Systemabstürze hatte ich noch nie!

    Gruss vom Prediger
     
    macprediger, 26.10.2004
    #6
  7. Artaxx

    Artaxx MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Also ich habe das Problem bei einem D-Link von einem Freund von mir auch. Da stürzt sobald ich mit meinem iBook dran hänge regelmäßig der WLAN Router ab. Wir haben auch noch keine Erklärung dafür.

    Gruß
    Artaxx
     
    Artaxx, 26.10.2004
    #7
  8. McBarny

    McBarny Thread Starter MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    63
    Zustimmungen:
    0
    Das mit dem Router rausziehen kenn ich schon, hatte ich eben grad wieder. ist aber nicht alzu oft. was ich mit dem verbindungsabruch meinte äußert sich eher beim PB durch aussetzer bei Mausbewegungen - der Zeiger springt dann wie wild über den Desktop. Als ich heute die Verbindung hingekriegt hab, gabs kene Unterbrechungen - alles einwandfrei. Bis ich das PB zugeklappt und anschließend wieder aus seinem Schlaf geholt hab. Der Zeiger sprang wieder bei Bewegung und der Router war bis zum Reset nicht mehr ansprechbar.

    Zum Systemabsturz ist mir noch aufgefallen, dass wenn ich mit aktivierter AE-Karte einen Neustart mache sich der Mac während des Startens aufhängt und ich solange neustarten muss, bis die Karte wieder funzt.
     
    McBarny, 26.10.2004
    #8
Die Seite wird geladen...
Ähnliche Themen - Airport Extreme Systemabsturz
  1. Schokomilch
    Antworten:
    3
    Aufrufe:
    162
    Schokomilch
    05.06.2017
  2. TheManHimself
    Antworten:
    4
    Aufrufe:
    244
    Stargate
    04.06.2017
  3. TheManHimself
    Antworten:
    3
    Aufrufe:
    229
    TheManHimself
    10.03.2017
  4. Dire Straits
    Antworten:
    1
    Aufrufe:
    192
    roedert
    07.02.2017
  5. Ritzibi
    Antworten:
    14
    Aufrufe:
    1.709
    bredmich
    27.12.2016