Airport Express und DSL-Provider-Wechsel, nun geht nichts mehr

Galinka

Mitglied
Thread Starter
Dabei seit
09.07.2008
Beiträge
753
Punkte Reaktionen
5
Hallo, gestern habe ich zum anderen Festnetz-Internetprovider DSL gewechselt, mit neuem Modem etc.
Nach heutigem anstrengendem Tag wollte ich etwas Musik streamen, und es geht nicht, AE trotz Strom aus-ein, nur gelb blinkend.
Apple Seiten und Bedienungsanleitung helfen nichts, irgendwie verknote ich mich und versteh nichts mehr.
Ich habe mit LAN Kabel den AE mit DSL Modem verbunden.
Neu eingerichtet. Neuer Name - "Name der DSL Box" Passwort - "Internet Passwort der DSL Box" - also 1:1 als wenn ich surfen möchte. AE leuchtet grün, konfiguration abgeschlossen. LAN Kabel weg, AE Dauergelb, dank gelb blinken, Diensprogramm meldet siehe Bild unten.
Also dann:
Reset. LAN Verbindung.
Neuer Name - "Beliebig" Neues Passwort - "Beliebig", anschliessend zeigt Dienstprogramm "suche nach "Name der DSL Box"," AE Grün.
Lan Kabel weg - Dauergelb. Nach einer Weile blinkt das Gelb.
Dienstprogramm findet AE nicht bzw. wieder gleiche Meldung siehe Anlage.
Bitte - was soll ich nur tun? Wieso geht es nicht? Was mache ich falsch?
Bildschirmfoto 2015-01-21 um 20.47.53.jpg
 
Zuletzt bearbeitet:

Tzunami

Aktives Mitglied
Dabei seit
18.10.2003
Beiträge
6.286
Punkte Reaktionen
1.028
Ist das DSL oder VDSL?
 

JackTirol

Aktives Mitglied
Dabei seit
06.10.2005
Beiträge
3.529
Punkte Reaktionen
931
LAN ≠ WLAN! Du musst an der Express das WLAN noch einrichten (Netzwerkname, Passwort)!
 
Oben Unten