1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Express - Knacken bei Licht einschalten??!

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Jazzid, 31.05.2005.

  1. Jazzid

    Jazzid Thread Starter MacUser Mitglied

    Mitglied seit:
    05.04.2003
    Beiträge:
    258
    Zustimmungen:
    2
    Hallo Leute,
    hoffe mal das ist hier der richtige Platz für mein Frage..

    Ich habe bei mir jetzt eine Airport Express Station eingerichtet und funktioniert auch alles einwandfrei, nur ine Sache stört mich:

    Und zwar gibt es immer wenn jemand den Hauptschalter für das Licht im Zimmer betätigt ein fieses Knacken aus den Boxen, egal ob Musik läuft oder nicht! Wenn man das Licht einschaltet ist das Knacken schwächer, und wenn man das Licht wieder ausschaltet ist es lauter!
    Ich hab schon einiges ausprobiert..Netzwerkkabel abgezogen um zu sehen ob das was damit zu tun hat..sämtliche Steckdosen im ganzen Zimmer ausprobiert..und das Anschlusskabel zur Stereoanlage gewechselt! Bringt irgendwie alles nix und ich weiss jetzt nicht weiter :(

    Kann mir von euch vielleicht jemand sagen was das sein könnte und evtl auch was ich dagegen tun kann??! Wäre echt super..

    Danke
    Gruss Jazzid

    PS: Airport Express hängt an meiner Analog Dolby Sorround Anlage am eigentlichen CD-Anschluss - falls es wichtig sein sollte
     
  2. Aida_w

    Aida_w MacUser Mitglied

    Mitglied seit:
    10.01.2004
    Beiträge:
    1.822
    Zustimmungen:
    49
    Knackimpulse im Verbindung mit einer HiFi-Anlage sind ein ausgedehntes Thema. Ich hatte das Problem, daß das Einschalten der Heizung im Keller von deutlichem Knacken begleitet wurde. Oder auch der Kühlschrank machte deisen Effekt. Erst ein Kondensator in die Heizungssteuerung und Kühlschrankelektrik eingebaut, machte dem ein Ende. Du könntest versuchen, den Lichtschalter elektrisch zu beruhigen (Kondensator). Daß es beim Ausschalten lauter knackst als beim Einschalten läßt in dieser Richtung hoffen, denn das bedeutet, daß der Abreißfunke beim Ausschalten genau den von Dir beobachteten Effekt verursacht, was allerdings auch auf einen abgenutzten Schalter schließen lassen könnte. Kannst ja auch mal einen anderen Schalter probieren, bevor Du am vorhandenen rumlötest. Auf jeden Fall greife beim Schalter an, die Express ist in Ordnung.
     
  3. TGY

    TGY MacUser Mitglied

    Mitglied seit:
    12.04.2004
    Beiträge:
    1.017
    Zustimmungen:
    62
    Hatte dasselbe Problem. Jetzt nicht mehr.
    Lösung: Netzfilter bzw. Tiefpassfilter.
    Da gibt's billige Lösungen (kann man sich zur Not auch selbst basteln) oder auch ganz teure (bis zu € 80), wo der Netzfilter in eine Mehrfachsteckdose integriert ist, die zusätzlich noch einen Überspannungsschutz enthält.
    Jedenfalls, wenn Du auf die Suche gehst:
    Stichwort: Netzfilter, Tiefpassfilter!