Airport Express in bestehendes WLAN einbinden

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von McRabbit, 24.06.2005.

  1. McRabbit

    McRabbit Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    09.06.2005
    Hallo!

    folgendes Problem bringt mich zur Verzweiflung, muß aber gestehen ich bin Neu-Umsteiger:

    Habe ein bestehendes LAN/WLAN mit einem WLAN-Router von Fujitsu Siemens.
    Der G5 hängt auf einem Ethernet Port am Router (keine Airport-Karte!)
    Habe jetzt eine Airport Express Basis Station gekauf und will nun die Audioanlage mit feiner iTunes Music beschicken.
    Laut Beschreibung funktioniert ein Einbinden in ein bestehendes Netzwerk einfach, wenn man den Anweisungen des Airport Assistenten folgt.

    Nun komme ich aber beim Assistenen nicht weiter weil er zuerst mit der Meldung "keine Airport Karte installiert, Wenn Sie in „Fortfahren“ klicken, können Sie nur über Ethernet AirPort Basisstationen konfigurieren."

    Nachdem ich Fortfahren bestätigt habe und "Neue Basisstation konfigurieren" ausgewählt habe, kommt die nächste Fehlermeldung:

    "Es wurden keine neuen Airport Netzwerke gefunden".

    Die Auswahl "Einstellungen einer bestehenden Basisistation ändern" führt auch zu nichts, da keine Basisstationen im Fester sichtbar sind. Auch hier bringt das "Erneut suchen" nicht.

    Die LED der Basisistation blinkt bersteinfarben

    Kann jemand helfen?
    Könnte die Basisstation defekt sein?
    Funktioniert dies Lösung überhaupt technisch (die Techniker im Appleshop waren auch nicht wirklich kompetent!)

    Danke im Voraus!

    lg
    McRabbit
     
  2. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    MacUser seit:
    16.04.2005
    Technisch sollte das schon funktionieren, aber ich gebe zu, ich hatte mit meiner Basisstation anfangs auch so das eine oder andere kleine Problem.
    Ob die Station allerdings funktioniert, wenn keine Airport-Karte installiert ist, kann ich Dir momentan leider nicht sagen, da in meinen beiden Macs eine Airport Karte drin ist.

    Nimm das Teil mal mit zu einer Steckdose in der Nähe Deines Rechners, damit Du die LEDs beobachten kannst. Jetzt drückst Du mit einer aufgebogenenen Büroklammer die kleine graue Versenkung an der Station und hältst diese gedrückt, während Du die Station ans Netz anschließt. Ein bisschen warten, dann müsste sie eigentlich irgendwann auch mal blinken bzw. ein grünes Dauerlicht anzeigen.

    Dann versuchst Du es nochmal mit dem Assistenten! Bei mir hat auch nur mehrmaliges Probieren und Zurücksetzen der Station den gewünschten Erfolg gebracht. Mittlerweile laufen meine beiden Stationen aber schon seit Wochen bestens und ohne Probleme!
     
    Zuletzt bearbeitet: 24.06.2005
  3. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    MacUser seit:
    16.04.2005
    Darf ich mal fragen, warum Dein G5 keine Airportkarte hat?
     
  4. McRabbit

    McRabbit Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    09.06.2005
    Habe ihn ohne Karte gebraucht gekauft.
    Werde es jetzt das Ding merhmals zurücksetzen, vielleicht hilfts.
    Danke vorerst!
     
  5. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    MacUser seit:
    16.04.2005
    Falls es doch nicht gehen sollte, kauf Dir eine Airport Karte, dann geht's auf jeden Fall.

    Viel Erfolg!
     
Die Seite wird geladen...

Diese Seite empfehlen