1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

AirPods 2 Ladeanzeige komisch

Diskutiere das Thema AirPods 2 Ladeanzeige komisch im Forum iPhone, iPad und iPod Zubehör.

  1. feuerfisch1502

    feuerfisch1502 Thread Starter Mitglied

    Beiträge:
    492
    Zustimmungen:
    73
    Mitglied seit:
    19.06.2010
    Hallo zusammen

    Seit gestern bin ich Besitzer von den Apple AirPods 2 mit Wireless Ladecase.
    Was mir aufgefallen ist das mir die Kapazitätsanzeige am iPhone 40% Ladezustand der Pods anzeigt, wenn ich die dann aber ins Ladecase lege steht da auf einmal 83% für die Pods.
    Irgendwie schon komisch, kann das jemand bestätigen oder ist das ein Fall für eine Reklamation?

    Gruß
     
  2. TMacMini

    TMacMini Mitglied

    Beiträge:
    2.747
    Zustimmungen:
    1.853
    Mitglied seit:
    18.02.2016
    Ich würde sie erstmal komplett laden, so dass das Case und die Pods auf 100% sind und dann mal beobachten.
     
  3. feuerfisch1502

    feuerfisch1502 Thread Starter Mitglied

    Beiträge:
    492
    Zustimmungen:
    73
    Mitglied seit:
    19.06.2010
    Hi
    Habe die nun seit 15uhr im case zum Laden, zeigen mir aktuell 90% an.
    Kann doch irgendwie nicht sein, die brauchen doch keine 3 Stunden zum Laden, oder?
    Das case hat 94%.
     
  4. TMacMini

    TMacMini Mitglied

    Beiträge:
    2.747
    Zustimmungen:
    1.853
    Mitglied seit:
    18.02.2016
    87DAE56E-508B-4985-A802-82EC3B904856.png Das ist in der Tat komisch.

    ich hab meine vor der ersten Benutzung erstmal voll geladen.

    Vielleicht weiß das Akku-Management bei Deinen noch nicht, wo „voll“ ist.
     
  5. feuerfisch1502

    feuerfisch1502 Thread Starter Mitglied

    Beiträge:
    492
    Zustimmungen:
    73
    Mitglied seit:
    19.06.2010
    Hallo
    Habe das Case mit den AirPods drin mal für zwei Stunden ans Ladegerät gehangen.
    Case war auf 100%, aber die AirPods bei 90%, dann jetzt die ganze Nacht im Case gelassen, heute morgen dann AirPods 90%, einzeln 86% bzw 84% nach Anzeige im iPhone wobei bei einem die Ladeanzeige ( der Blitz) leuchtet.
    Wenn ich die verwende geht im 5 Minutentackt die Anzeige um 10% zurück.
    Habe dann gestern versucht die nach Support Anleitung zurück zu setzten. Ging aber nicht. Das Licht leuchtete kurz Weiß und dann wieder grün.
    Nichts mit Blinken von Weiß nach orange.
    So langsam würde ich die teueren Dinger gerne aus dem Fenster werfen.
     
  6. orcymmot

    orcymmot Mitglied

    Beiträge:
    4.237
    Zustimmungen:
    1.376
    Mitglied seit:
    25.10.2013
    Wende dich an den Support und schildere deine Beobachtungen. Was anderes wird dich scheinbar nicht weiter bringen.
     
  7. feuerfisch1502

    feuerfisch1502 Thread Starter Mitglied

    Beiträge:
    492
    Zustimmungen:
    73
    Mitglied seit:
    19.06.2010
    So sieht das bei mir aus.
    Ja, Support scheint das beste zu sein.

    Gruß
     

    Anhänge:

  8. AgentMax

    AgentMax Super Moderator

    Beiträge:
    45.353
    Zustimmungen:
    7.273
    Mitglied seit:
    03.08.2005
    Was hast du da denn noch verbunden mit den Namen AirPods? Mit Bluetooth Symbol wurden die bei mir noch nie dargestellt. Zudem passt die Ladung weder zu den Pods noch zu dem Case.
     
  9. feuerfisch1502

    feuerfisch1502 Thread Starter Mitglied

    Beiträge:
    492
    Zustimmungen:
    73
    Mitglied seit:
    19.06.2010
    Hi
    Ich habe die AirPods nach Anleitung gekoppelt und dann ist das dort so aufgeführt.
    Habe die auch schon mal entkoppelt und neu gekoppelt.
    Bleibt leider so.
     
  10. TMacMini

    TMacMini Mitglied

    Beiträge:
    2.747
    Zustimmungen:
    1.853
    Mitglied seit:
    18.02.2016
    462C097E-C3B4-4A83-BFBB-07B1CF931959.jpeg Wo wurden die gekauft ?

    Ich frage mich gerade, ob das fakes sind.

    Bei Vova wird so etwas beworben.....
     
  11. TMacMini

    TMacMini Mitglied

    Beiträge:
    2.747
    Zustimmungen:
    1.853
    Mitglied seit:
    18.02.2016
    C824DD30-4A93-4EF3-A389-6B956F8DA3A9.jpeg Bei mir sehen die verbundenen Airpods so aus:
     
  12. TMacMini

    TMacMini Mitglied

    Beiträge:
    2.747
    Zustimmungen:
    1.853
    Mitglied seit:
    18.02.2016
    Ah, falsches Menü.

    Du bist ja unter „Batterien“, da werden sie bei mir gar nicht angezeigt.
     
  13. AgentMax

    AgentMax Super Moderator

    Beiträge:
    45.353
    Zustimmungen:
    7.273
    Mitglied seit:
    03.08.2005
    Im Widget werden sie definitiv angezeigt.
     
  14. feuerfisch1502

    feuerfisch1502 Thread Starter Mitglied

    Beiträge:
    492
    Zustimmungen:
    73
    Mitglied seit:
    19.06.2010
    Hi
    Habe ich tatsächlich bei eBay Kleinanzeigen gekauft.
    Waren aber noch original verschweißt.
    Bei mir steht da auch nur AirPods und nicht AirPods von ....
    Ich müsste doch anhand der Seriennummer herausfinden können ob die gefaked sind, oder?
     
  15. AgentMax

    AgentMax Super Moderator

    Beiträge:
    45.353
    Zustimmungen:
    7.273
    Mitglied seit:
    03.08.2005
    Dann stimmt da aber was nicht.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...