AirPlay 2 - kein Ton auf Sony TV bei Foto Mirroring

packo

Mitglied
Thread Starter
Mitglied seit
04.12.2011
Beiträge
481
Hallo ihr Lieben,

ich habe folgendes Problem:

wenn ich ein Video oder Fotos mit Ton von iPhone Fotos per AirPlay(2) auf meinen Sony Android TV schicke, kommt kein Ton auf dem Fernseher.
Bei allen anderen Apps wie ATV+ oder YouTube etc. stellt es kein Problem dar, dort kommt immer Bild und Ton über AirPlay. Es ist ausschließlich über die Fotos App so, dass AirPlay zwar das Bild liefert aber der Ton bleibt stumm. Wenn ich lauter bzw. leiser stelle am iPhone, zeigt der Fernseher das an, bleibt aber stumm. Hat jemand vielleicht das gleiche Problem bzw. eine Lösung dafür?
 

packo

Mitglied
Thread Starter
Mitglied seit
04.12.2011
Beiträge
481
Live Fotos haben Ton und natürlich auch selbst aufgenommene Videos.
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
47.660
Hast du denn den Ton angeschaltet? Der ist standardmäßig immer aus.
Zumindest wenn man die Sache auf dem iPhone abspielt.
 

packo

Mitglied
Thread Starter
Mitglied seit
04.12.2011
Beiträge
481
Hast du denn den Ton angeschaltet? Der ist standardmäßig immer aus.
Zumindest wenn man die Sache auf dem iPhone abspielt.
Jap, ändert nichts am Problem. Ich vermute es hat etwas mit iOS 14.0.1 zu tun, vorher hat es reibungslos funktioniert
 

LechK

Registriert
Mitglied seit
06.10.2020
Beiträge
1
Habe das gleiche Problem wie beschrieben. Die Lösung leider nicht. Allerdings iOS 13.7. Also nicht unbedingt ist iOS schuldig. Oder nicht nur eine Version.
 
Oben