Aiportkarte "futsch" ?

  1. olymp

    olymp Thread StarterMacUser Mitglied

    Mitglied seit:
    15.04.2004
    Beiträge:
    591
    Zustimmungen:
    4
    Hallo Leute,

    wir sind mit 1 Mac Mini und 2 PB`s via Airport und dem Natgear Router im Internet.
    Plötzlich fing es an, dass das Signal beim MacMini immer schwächer wurde.
    Seit gestern geht garnichts mehr.

    Das eigentlich "verfügbare" Netzwerk wird nicht mehr erkannt.
    Ich kann auch keine Verbindung manuell herstellen. Airport lässt sich zwar noch aktivieren und deaktivieren, aber das war`s dann auch.

    Habe 100 mal versuchgt, eine neues Netzwerk herzustellen, 100 mal den Assistenten geplagt, aber keine Chance.
    Bei den beiden Powerbooks klappt`s einwandfrei. Auch der Router ist einfandfrei konfiguriert.

    Kann es sein, dass im MacMini die Aiportkarte "futsch" gegangen ist?
     
    olymp, 26.12.2005
  2. Eames

    EamesMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    2.572
    Zustimmungen:
    14
    Schon mal mit der Hardware Test CDROM den Mac Mini gestartet um mal zu sehen, was der Test sagt?

    Zugangsdaten schon mal neu eingegeben?

    Gruss . Mika
     
    Eames, 26.12.2005
  3. olymp

    olymp Thread StarterMacUser Mitglied

    Mitglied seit:
    15.04.2004
    Beiträge:
    591
    Zustimmungen:
    4
    also obwohl ich vom AHT nicht allzu viel halte, hab ich den mal laufen lassen.

    ...Airport : Bestanden

    was für zugangsdaten ? die sind doch im Router und die sind o.k.
    die Powerbooks kommen ja auch rein

    merci
     
    olymp, 26.12.2005
  4. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Schon mal die Anschlüsse und Kabel überprüft ?
     
    marco312, 26.12.2005
  5. olymp

    olymp Thread StarterMacUser Mitglied

    Mitglied seit:
    15.04.2004
    Beiträge:
    591
    Zustimmungen:
    4
    danke.....

    welche Anschlüsse und welche Kabel?

    Ich versteh nicht ganz. Es ist alles bestens. Alles Online.
    Ausser dass der MacMini via Airport nicht mehr funzt.
    Im Moment bin ich direkt über Ethernet drinn,
    einstecken 3 Sekunden warten, online.

    Was könnte das sein?
    vor 3 Wochen gabs glaub mal ein Aiport Update, sowie diesen Broadband Tuner. Aber wenn`s daran läge, wäre das doch früher zu Problemen gekommen,. oder?
     
    olymp, 26.12.2005
  6. Eames

    EamesMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    2.572
    Zustimmungen:
    14
    Ja, aber vielleicht habt ihr ja schlauer Weise eine Verschlüsselung wie WEP oder WPA aktiviert am Router.

    Und wenn diese WEP oder WPA Daten am MacMini falsch sind, gibts halt auch kein Internet. ;)

    Sehe ich auch so.

    Mika
     
    Eames, 26.12.2005
  7. Eames

    EamesMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    2.572
    Zustimmungen:
    14
    Wieso?
    Du scheinst Dich damit nicht wirklich auszukennen im Gegensatz zur Apple Software. :rolleyes:

    Mika
     
    Eames, 26.12.2005
  8. Killerhund

    KillerhundMacUser Mitglied

    Mitglied seit:
    24.09.2005
    Beiträge:
    1.564
    Zustimmungen:
    131
    ich mutmaße mal einfach, dass beim macmini airport wirklich kaputt is
     
    Killerhund, 26.12.2005
  9. Stargate

    StargateMacUser Mitglied

    Mitglied seit:
    27.02.2002
    Beiträge:
    7.705
    Zustimmungen:
    571
    >Plötzlich fing es an, dass das Signal beim MacMini immer schwächer wurde.

    Wir der MacMini recht warm?

    Die Karte könnte schon hin sein, dass immer schwächer werdende Signal ist ein Indiz dafür.

    Der Apple Hardware Test von der CD nutzt dir nichts, er testet die Karte nicht, sondern nur deren vorhandensein.

    >Habe 100 mal versuchgt, eine neues Netzwerk herzustellen, 100 mal den

    Also ich denke den Zugang zu deinem WLAN kannst du herstellen, es ging ja vorher. Es liegt dann eigentlich schon nahe das die Karte einen Schlag weg hat. Wäre auch nicht die erste.

    Was du noch versuchen kannst ist ein Reset des Parameterram, die Karte ausbauen wird sich nicht lohnen da du keine anderweitige Testmöglichkeit haben wirst. (Setze ich einfach mal voraus) Bei Mini ist das auch nicht ganz so einfach wie bei anderen Macintosh.

    Versuche mal das Parameterram zu resetten.

    Wenn das nichts bringt brauchst du zumindest testweise erst einmal eine
    andere Karte. Damit kannst du dann ziemlich schnell feststellen ob es am Mini oder eben an der Airportkarte liegt.

    Diesen schleichenden "Sterbevorgang" kenne ich von
    den älteren 11Mbit Airport-Karten.

    Zu Schluß wirst du den Mini dann am besten zum Händler tragen, hoffentlich ist noch Garantie drauf. Die sollten die Karte recht
    schnell austauschen können.
     
    Stargate, 26.12.2005
  10. olymp

    olymp Thread StarterMacUser Mitglied

    Mitglied seit:
    15.04.2004
    Beiträge:
    591
    Zustimmungen:
    4
    @mikalux....

    nein. Keine verschlüsselung.
    Ferienhaus und im umkreis von 10 KM das einstigste Haus :)

    sogar die Gäste aus Amerika kommen mit Ihren Labtops rein.

    Na ja......Garantie haben wir noch einige monate.

    Außerdem....wenn wir eine Verschlüsselung hätten!
    weshalb sollte beim MacMini plötzlich diese sich verstellen, wenn alle Rechner seit Tagen an sind und alles prima läuft?
     
    olymp, 26.12.2005
Die Seite wird geladen...
Ähnliche Themen - Aiportkarte futsch
  1. Bernd68
    Antworten:
    0
    Aufrufe:
    322
    Bernd68
    28.05.2008
  2. box
    Antworten:
    0
    Aufrufe:
    303
  3. Marja
    Antworten:
    44
    Aufrufe:
    2.151
    hoppelmoppel
    14.10.2006
  4. FlixDaCat
    Antworten:
    0
    Aufrufe:
    415
    FlixDaCat
    03.08.2005