älteres xCode laden (1.5)

Dieses Thema im Forum "Mac OS X Entwickler, Programmierer" wurde erstellt von pfannkuchen2001, 15.09.2006.

  1. pfannkuchen2001

    pfannkuchen2001 Thread Starter MacUser Mitglied

    Beiträge:
    2.411
    Zustimmungen:
    37
    MacUser seit:
    17.02.2006
    Hallo,

    wo bekomme ich eine alte version von xCode her?
    ich würde gern 1.5 runterladen!

    aber ich finde sie nirgendwo...

    Hannes
     
  2. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    MacUser seit:
    10.02.2006
  3. below

    below MacUser Mitglied

    Beiträge:
    13.297
    Zustimmungen:
    1.086
    MacUser seit:
    15.03.2004
    Ja, allerdings gibt es 1.5 nur im Download Bereich von http://connect.apple.com

    Aber -- wozu brauchst Du das?

    Alex
     
  4. pfannkuchen2001

    pfannkuchen2001 Thread Starter MacUser Mitglied

    Beiträge:
    2.411
    Zustimmungen:
    37
    MacUser seit:
    17.02.2006
    weil es meine letzte möglichkeit ist, das ich pascal zum laufen bekomme!
    (vielleicht liegt es daran... ...aber wer weis das schon!)
    bisher konnte mir halt niemand sagen, woran es liegen kann, dass mein pascal nicht mehr (auf meinem iBook mit xCOde2.0 lief es noch) läuft!
    (ich bekomme immer: )

    naja und nun hab ich mir überlegt, dass das ja auch an der anderen version von xCode liegen kann...

    Hannes

    PS.: 1.5 Läuft leider nicht, da brauch man osx10.3 ... also nun nochmal 700MB runderladen..... :(
     
    Zuletzt bearbeitet: 16.04.2007
Die Seite wird geladen...

Diese Seite empfehlen