Benutzerdefinierte Suche

Administrationsproblem - kann keine User anlegen

  1. Silverback

    Silverback Thread StarterMacUser Mitglied

    Mitglied seit:
    03.04.2003
    Beiträge:
    814
    Zustimmungen:
    17
    Musste gestern leider meinen Tiger neu installieren und wollte nun einen zusätzlichen User für meine Frau anlegen. Das geht auch wunderbar, jedoch wenn sie sich anmelden will, dann zittert das Passworteingabefeld. Das System akzeptiert das eingegebene Passwort nicht.

    Ich habe dann den User wieder gelöscht, einen neuen Namen und ein neues Passwort verwendet - wieder der gleiche Effekt.

    Was mache ich falsch?
     
    Silverback, 28.08.2006
  2. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.056
    Zustimmungen:
    835
    Was passiert, wenn du gar kein Passwort verwendest?
     
    Maulwurfn, 28.08.2006
  3. Silverback

    Silverback Thread StarterMacUser Mitglied

    Mitglied seit:
    03.04.2003
    Beiträge:
    814
    Zustimmungen:
    17
    Auch dann zittert das Fenster
     
    Silverback, 28.08.2006
  4. pocketcrocodile

    pocketcrocodileMacUser Mitglied

    Mitglied seit:
    28.03.2006
    Beiträge:
    411
    Zustimmungen:
    4
    hm, hast Du vielleicht den falschen Benutzernamen eingegeben? Akzeptiert werden sollte auf jeden Fall die Kurzform des Benutzernamens.
     
    pocketcrocodile, 28.08.2006
  5. Silverback

    Silverback Thread StarterMacUser Mitglied

    Mitglied seit:
    03.04.2003
    Beiträge:
    814
    Zustimmungen:
    17
    Der Benutzername wird mir doch beim einloggen angezeigt.

    Ich verstehe das nicht, bei der ersten Installation von OSX vor einem Jahr
    hat das alles prima hingehauen.

    Kann man da irgendwo im Unix nachschauen.
    Das Einloggfenster bietet wirklich wenig Info, nur der Username und das Zittern, mehr nicht.
     
    Silverback, 28.08.2006
  6. pocketcrocodile

    pocketcrocodileMacUser Mitglied

    Mitglied seit:
    28.03.2006
    Beiträge:
    411
    Zustimmungen:
    4
    Du kannst versuchen, Dich via su im Terminal umzumelden. Also
    su USERNAME
    und wird Dich nach dem Passwort fragen. Wenn er es akzeptiert, ist das Passwort erst einmal richtig.
    Du kannst in den Systemeinstellungen einen Neuen Benutzer anlegen bzw. für bestehende Benutzer die Passwörter ändern.
    Im Übrigen basiert das Benutzersystem beim Mac OS X auf der NetInfo Datenbank. Auch diese kannst Du einsehen, es sei jedoch davon abgeraten dort Änderungen vorzunehmen, wenn DU nicht genau weisst, was Du tust.

    (Passworte stehen dort i.Ü. verschlüsselt).
     
    pocketcrocodile, 28.08.2006
  7. anpo

    anpoMacUser Mitglied

    Mitglied seit:
    14.05.2006
    Beiträge:
    43
    Zustimmungen:
    0
    Ich hatte auch mal ein "Zitterproblem" beim einloggen. Ich habe dann von der Installations-DVD gestertet, die Rechte überprüft und repariert und dann ging es wieder. Vielleicht klappt das ja bei Dir auch?
     
    anpo, 28.08.2006
  8. Silverback

    Silverback Thread StarterMacUser Mitglied

    Mitglied seit:
    03.04.2003
    Beiträge:
    814
    Zustimmungen:
    17
    @pocketcrocodile
    @anpo
    Danke für die Tipps!
    Leider bin ich, was das Terminal angeht, ziemlich grün.
    Könnt ihr mir da vielleicht noch mal ein paar genauere Tipps geben.

    Hier noch mal mein Problem:
    Ich lege einen neuen User an (Username+Passwort) und genau mit dem neuen Username und Passwort kann ich mich dann nicht einloggen (Anmeldefenster zittert).
    Tippfehler ausgeschlossen, ich habs wirklich 10 mal probiert, auch mit anderen Namen.
     
    Silverback, 29.08.2006
  9. Silverback

    Silverback Thread StarterMacUser Mitglied

    Mitglied seit:
    03.04.2003
    Beiträge:
    814
    Zustimmungen:
    17
    Nach intensivem Suchen in diesem Forum bin ich auf das Thema "Rechte reparieren" gestossen.
    Könnte es sein dass dies die Ursache ist?
    Ich werd's heut abend mal probieren.
    wenn das auch nicht hilft dann gibt's nur noch eins.
    Alles noch mal von vorne: Installations-CD rein und Festplatte formattieren.
     
    Silverback, 29.08.2006
  10. Silverback

    Silverback Thread StarterMacUser Mitglied

    Mitglied seit:
    03.04.2003
    Beiträge:
    814
    Zustimmungen:
    17
    Gestern habe ich die Volumen rechte repariert.
    Es hat aber leider nichts genutzt.
    Es wurden zwar Fehler gefunden und behoben, wenn ich jedoch einen neuen User anlege, dann kann ich mich mit diesem nicht einloggen.
    Dummerweise gibt es da keinerlei Fehlermeldung, man sieht nur das Anmeldefenster zappeln.

    Ich zweifle schon an mir selbst!!!

    Glaubt mir bitte, ich habe weder Feststelltaste noch sonst irgendetwas verstellt. Ich lege einen User an, melde mich als Admi ab und als dieser User an und das Fenster zappelt.

    Gibt's denn nicht vielleicht eine Möglichkeit im Terminal Modus etwas nachzuschauen? (Kenn mich leider nicht aus).
     
    Silverback, 30.08.2006
Die Seite wird geladen...
Ähnliche Themen - Administrationsproblem kann User
  1. CUC
    Antworten:
    9
    Aufrufe:
    191
    lostreality
    03.07.2017
  2. timeforoldman
    Antworten:
    20
    Aufrufe:
    606
    lostreality
    18.06.2017
  3. jamesBdean
    Antworten:
    5
    Aufrufe:
    241
    Der_Soso
    15.06.2017
  4. kuebler
    Antworten:
    13
    Aufrufe:
    425
    AlfredB
    10.06.2017
  5. Mia1
    Antworten:
    1
    Aufrufe:
    155
    Maulwurfn
    13.06.2017