Ad-hoc Mac to PC verlangt plötzlich Identifizierung?

  1. mescamesh

    mescamesh Thread StarterMacUser Mitglied

    Mitglied seit:
    28.05.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    die ganze Zeit wars kein Problem mit smb://xxx.xxx.xx.xxx/Data auf einen freigegebenen Ordner 'Data' auf meinem desktop-PC vom iBook aus zuzugreifen. Heute erscheint zum ersten mal ein Fenster in dem ich aufgefordert werde mich am SMB/CIFS-System zu identifizieren:
    MSHEIMNETZ - klar
    Administrator - auch klar
    Passwort - weiß ich auch :)
    gibt aber Meldung: falscher Benutzername bzw falsches Passwort... :mad:

    Firewall aus
    auch sonst nichts verändert :rolleyes:
     
    mescamesh, 30.11.2005
  2. Junior-c

    Junior-c

    Welches Windows? Wenn XP dann auf "einfache Dateifreigabe" stellen, dann kannst du die vorgeschlagene Arbeitsgruppe und den Benutzernamen so lassen wie vorgeschlagen und ohne Passwort bestätigen. Egal was dort steht die Verbindung klappt dann. Oder du legst einen neuen User am PC an und loggst dich mit diesem ein (erweiterte Dateifreigabe). Wundert mich aber, dass du dieses Anmeldefenster bisher nicht hattest...

    MfG, juniorclub.
     
    Junior-c, 30.11.2005
  3. kana

    kanaMacUser Mitglied

    Mitglied seit:
    03.07.2005
    Beiträge:
    358
    Zustimmungen:
    0
    Mit welchem Servicepack 1 oder 2.
    Bei Servicepack 2 muss ein Administrator Kennwort festgelegt sein, sonst lässt Windoof Xp keine Verbindung zu.
     
    kana, 30.11.2005
  4. Peter M.

    Peter M.MacUser Mitglied

    Mitglied seit:
    01.02.2005
    Beiträge:
    146
    Zustimmungen:
    0
    Hatten wir das nicht letztlich? Ein bisschen anders? Und zwar das der Mac das Passwort seit einem Sambaupdate nur noch verschlüsselt übertragen mag und vorher war es nur unverschlüsselt? Es war ein Problem mit einem Debianserver.

    daak, pm
     
    Peter M., 30.11.2005
  5. mescamesh

    mescamesh Thread StarterMacUser Mitglied

    Mitglied seit:
    28.05.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Komm nicht weiter (XP ohne Servicepack) :mad: Paßwort ist vergeben, neuen Benutzer probiert. Gestern ging es ja noch, Sambaupdate glaube ich also auch weniger...
     
    mescamesh, 30.11.2005
Die Seite wird geladen...