Benutzerdefinierte Suche

Acrobat7 startet nur mit Admin User

  1. Andreas27

    Andreas27 Thread StarterMacUser Mitglied

    Mitglied seit:
    17.10.2003
    Beiträge:
    146
    Zustimmungen:
    0
    Guten Morgen liebes Forum,

    hab hier ein ziemlich ungewöhnliches Problem, suche im Internet und im Adobe Forum waren erfolglos.

    Wir haben hier einen G5 1.8 Dual mit OSX 10.3.9 und insgesamt 8 Benutzern.
    Acrobat 7.0.7 Professionell ist als teil der CS2 installiert. Seit heute morgen läßt sich Acrobat nur vom Admin User starten, alle Versuche Acrobat von einem normalen User zu starten blieben erfolglos.
    Rechte sind repariert und vom Admi User aus habe ich bereits den Befehl "Erkennen und reparieren" in Acrobat ausgeführt. Alles ohne erfolg.
    Nach dem Doppelklick aufs Programm tut sich nichts, nichtmal das Acrobat Startfenster oder eine Fehlermeldung werden angezeigt. In der Aktivitätsanzeige ist Acrobat rot und mit einem Systemfehler angezeigt. Die Konsole weißt einen Adobe SelfHealing Fehler aus.
    Habe mal 2 Screenshots von der Aktivitätsanzeige und der Konsole angehängt.

    Weiß jemand Rat?

    Gruß Andreas
     

    Anhänge:

    • Dateigröße:
      40,2 KB
      Aufrufe:
      24
    • Dateigröße:
      59,6 KB
      Aufrufe:
      26
    Andreas27, 07.04.2006
  2. Andreas27

    Andreas27 Thread StarterMacUser Mitglied

    Mitglied seit:
    17.10.2003
    Beiträge:
    146
    Zustimmungen:
    0
    Habe mittlerweile herausgefunden das das Problem von ein paar PlugIns der Firma Creo hervorgerufen wird. Werden die PlugIns ausgeschaltet läuft alles normal. Wenn ich einen normalen User zum Admin mache läuft es auch, nur die Standard User weigern sich beharlich.

    Wäre für Lösungsvorschläge dankbar, da wir die PlugIns brauchen.

    Gruß Andreas
     
    Andreas27, 07.04.2006
  3. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Ogilvy, 08.04.2006
  4. Andreas27

    Andreas27 Thread StarterMacUser Mitglied

    Mitglied seit:
    17.10.2003
    Beiträge:
    146
    Zustimmungen:
    0
    Hallo Ogilvy,

    tut mir leid das ich mich jetzt erst melde, aber ich bin momentan privat stark eingespannt und finde leider nur sehr wenig Zeit für andere Dinge.

    Zurück zu meinem Problem, ja ich bin bei Adobe angemeldet, habe auch die Beiträge gelesen, haben aber leider nicht geholfen. Ich habe bereits mehrfach mit Adobe telefoniert, aber deren Lösungsvorschläge beziehen sich auf System 10.1.5 oder 10.2.2. Ich habe mittlerweile das ganze OS X und die komplette CS2 neu installiert, und bin nun an einem Punkt an dem nicht mehr nach dem Admin Paßwort gefragt wird, sondern wo Acrobat beim Standard User den Dienst komplett verweigert. Vielleicht fällt Dir / Euch ja dazu noch was ein. Ach ja, Rechte sind repariert, Schriften sind kontrolliert und iO, Hardware defekt kann ausgeschloßen werden und der Rest der CS2 läuft einwandfrei. Bin bald mit meinem Latein am Ende.

    Gruß Andreas
     
    Andreas27, 25.04.2006
Die Seite wird geladen...
Ähnliche Themen - Acrobat7 startet nur
  1. enning@mac.com
    Antworten:
    6
    Aufrufe:
    468
    tocotronaut
    14.01.2017
  2. schubi77
    Antworten:
    0
    Aufrufe:
    770
    schubi77
    08.11.2014
  3. LAPB
    Antworten:
    13
    Aufrufe:
    2.354
    antonioMO
    28.02.2012
  4. oh2204
    Antworten:
    1
    Aufrufe:
    794
    muellermanfred
    26.06.2009
  5. kavul
    Antworten:
    1
    Aufrufe:
    1.648
    stefanberlin
    30.06.2008