9.2 & firefox?

  1. schoko

    schoko Thread StarterMacUser Mitglied

    Mitglied seit:
    10.07.2005
    Beiträge:
    523
    Zustimmungen:
    0
    Gibt es für Mac OS 9.2.2 firefox? downloadbar?
    wenn ja wo?

    Danke!
     
    schoko, 01.03.2006
  2. Temp13

    Temp13MacUser Mitglied

    Mitglied seit:
    17.05.2004
    Beiträge:
    492
    Zustimmungen:
    2
    Firefox gibt es leider nicht für die Classic Systeme. Erst ab 10.2 glaube ich!
     
    Temp13, 01.03.2006
  3. CharlesT

    CharlesTunregistriert

    Mitglied seit:
    07.05.2002
    Beiträge:
    3.905
    Zustimmungen:
    40
    Nein. Nur Mozilla 1.2.1 läuft auf dem 9.2.2. Schau mal hier .
     
    CharlesT, 01.03.2006
  4. schoko

    schoko Thread StarterMacUser Mitglied

    Mitglied seit:
    10.07.2005
    Beiträge:
    523
    Zustimmungen:
    0
    ja welcher download ist der richtige? Finde keinen für 9.2.2 oder ich bin blind
     
    schoko, 01.03.2006
  5. schoko

    schoko Thread StarterMacUser Mitglied

    Mitglied seit:
    10.07.2005
    Beiträge:
    523
    Zustimmungen:
    0
    sorry ich habs danke nochmal!
     
    schoko, 01.03.2006
  6. walter_f

    walter_fMacUser Mitglied

    Mitglied seit:
    20.02.2006
    Beiträge:
    3.136
    Zustimmungen:
    163
    Noch etwas neuer ist WaMCom, das auf Mozilla 1.3.1 beruht:

    WaMCom

    Grüße,

    Walter.
     
    walter_f, 01.03.2006
  7. kein Name

    kein NameMacUser Mitglied

    Mitglied seit:
    09.04.2005
    Beiträge:
    417
    Zustimmungen:
    8
    Selbst Mozilla empfiehlt iCab auf Mac OS 9. :D http://www.mozilla.org/download.html (siehe ganz unten)
     
    kein Name, 01.03.2006
  8. GerhardK10

    GerhardK10MacUser Mitglied

    Mitglied seit:
    06.10.2004
    Beiträge:
    463
    Zustimmungen:
    10
    Hi,
    icab stürzt bei mir immer wieder ab,
    habe jetzt firefox 1.3 für 9.2. runtergeladen.
    Wo finde ich eine deutsche Version?
    Kann leider nichts finden.
    Danke
     
    GerhardK10, 05.03.2006
  9. Mystras

    MystrasMacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    951
    Zustimmungen:
    6
    http://wamcom.org/20030721-langpack/
     
    Mystras, 05.03.2006
  10. Macmacfriend

    MacmacfriendMacUser Mitglied

    Mitglied seit:
    05.10.2005
    Beiträge:
    195
    Zustimmungen:
    0
    Firefox läuft nicht unter 9, sondern nur unter X. Ich empfehle dir Mozilla-Wamcom 1.3.1.

    Quelle: http://wamcom.org/latest-131/
    Deutsches Sprachpaket für 1.3.1: http://wamcom.org/20030721-langpack/
     
    Macmacfriend, 06.03.2006
Die Seite wird geladen...
Ähnliche Themen - firefox
  1. walter_f
    Antworten:
    20
    Aufrufe:
    3.479