9.2.1 brenner weg

rocky

Neues Mitglied
Thread Starter
Mitglied seit
04.09.2001
Beiträge
5
moin, moin,

seit dem update auf 9.2.1 findet toast (4.1 und 5) den firewire cd brenner nicht mehr. diskburn brennt zwar, aber ich moechte auch toast nutzen. was tun?
 

Vevelt

Aktives Mitglied
Mitglied seit
01.09.2001
Beiträge
1.634
Angemeldeter Brenner...

Vermutlich ist durch die Installation von OS 9.2.1 die Systemerweiterung "FireWire Authoring Support" aktiviert worden, die das Brennen per Discburner erlaubt. Diese Erweiterung beschlagnahmt leider alle angeschlossenen CD und DVD Laufwerke exklusiv für sich. Deaktivier jene Erweiterung einmal und berichte, ob Toast dann wieder brennt...

Gruß, Vevelt.
 

rocky

Neues Mitglied
Thread Starter
Mitglied seit
04.09.2001
Beiträge
5
Re: angemeldeter Brenner

hi, vevelt,

genau das wars. systemerweiterung deaktiviert und schon war der brenner wieder da.

vielen dank

mfg,

rocky
 

loreone

Mitglied
Mitglied seit
02.11.2005
Beiträge
61
bei mir hat das nicht funktioniert. Noch eine andere Idee?


Das waren noch Zeiten ;) knapp fünf-einhalb jahre her
 

Temp13

Mitglied
Mitglied seit
17.05.2004
Beiträge
496
loreone schrieb:
knapp fünf-einhalb jahre her
Bei mir ist die Tigerzeit erst ein halbes Jahr alt... das mit den Brennern bei Classic hat aber immer hart genervt! Nach wie vor halte ich OS9 aber für eines der besten Betriebssysteme, das je entwickelt wurde! Mit besseren Hardwarekomponenten und Leistungsfähigeren Prozessoren wäre es deutlich erfolgreicher gewesen!!!
 

Maurizio

Mitglied
Mitglied seit
24.10.2003
Beiträge
509
Hilfe :(

Ich habe jetzt auch ein Problem mit OS 9.2.2 und einem externen Firewire DVD-Brenner (LG).

Was ich echt nicht verstehe ist, daß der Brenner manchmal erkannt wird und manchmal eben nicht :confused: Vorhin noch angeschlossen, Toast (5.2.1) hat den Brenner erkannt, die DVD erfolgreich gebrannt - alles kein Thema. Dann das Teil mal kurz ausgeschaltet, wieder eingeschaltet... nix. Seitdem versuche ich alles um den Brenner wieder ans laufen zu bekommen - bis jetzt erfolglos.

Die Tipps mit den Systemerweiterungen (USB Authorung etc. pp.) habe ich alle schon durch, auch ohne Erfolg.

Ich werde hier langsam blöd im Kopf. Hat noch jemand vielleicht den ultimativen Tipp?
 
A

abgemeldeter Benutzer

Hi Maurizo,

frag mich nicht nach der Logik, aber was ich mit Druckern erlebt habe war: Vor dem Neustart muss das externe Gerät schon an sein. Beim nachträglichen Einschalten wurde mein Drucker oft (aber nicht immer!) nicht erkannt, vielleicht ist es mit dem externen Brenner genauso.
 

chrischiwitt

Aktives Mitglied
Mitglied seit
24.11.2005
Beiträge
10.836
Zumindest bei USB-Brennern ist es definitiv so...... K(zensiert)
 

Maurizio

Mitglied
Mitglied seit
24.10.2003
Beiträge
509
Auch schon ausprobiert - nix. Und logisch müssen manche Probleme schon garnicht sein ;)

Habe irgendwo was gelesen, daß es ein Problem mit 9.2.2 sein könnte und ein "Downgrade" auf 9.2.1 evtl. hilft. Habt ihr davon schon mal was gehört bzw. könnt mir sagen, wie ich wieder auf 9.2.1 komme?
 

chrischiwitt

Aktives Mitglied
Mitglied seit
24.11.2005
Beiträge
10.836
Zwar völlig unlogisch, aber vielleicht sind sich Toast 5 und das systeminterne Brennprogramm wirklich nicht einig, an wen oder was der Job nun vergeben wird. Toast 5 Titanium ist ab und zu ne echte Zicke.
Jedenfalls verhält sich mein externer USB-Brenner genauso bekloppt. Ist er beim Booten an, isser da. Mach ich ihn zwischendrin aus, muss ich neu starten, damit er wieder funzt. Und das bei Toast 6, allerdings unter OSX.
 
Oben