8600/250 USB läuft nicht unter OS 9.1

  1. stony-1

    stony-1 Thread Starter MacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Mädels und Buben,

    hatte einen PPC 9500/132 durch die Jahre gerettet und nun Zugriff auf einen
    8600/250. Beide natürlich ohne USB. Der 9500 lief unter 8.6 mit USB-Treiber
    Apple 1.4.1. und USB-Karte OPTI82C861 .
    Im 8600er unter OS 9.1 wird die daran angeschlossene DigitalCamera Avant
    DC430 auch als Massenspeicher erkannt, mit dem im OS 9.1 vorhandenen USB-Treiber. Beim Versuch die Bilder auf Platte zu sichern gibts nur Schreiblesefehler

    Unter 8.6 friert das System sofort ein wenn die Camera angeschlossen wird. Da hilft auch kein RESET, das muss dann ganz grob abgeschaltet werden.

    Irgendjemand mit einer Idee wie das zum Laufen zu kriegen ist, oder wo es denn hängt??


    Im Voraus erstmal Dank für diejenigen die sich der Sache annehmen möchten.

    Gruss aus Bayern

    stony
     
    stony-1, 30.10.2004
    #1
  2. maz

    maz MacUser Mitglied

    Mitglied seit:
    11.03.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Usb

    versuchtst Du alle Bilder auf einmal rueberzuschiken? Hast USB 1.1 ,nicht wundern brauchst Dich, zu viele Daten wollen passieren Maschine durch ?

    maz
     
    maz, 30.10.2004
    #2
  3. stony-1

    stony-1 Thread Starter MacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    6
    Zustimmungen:
    0
    nee, nee
    Man wird ja bescheiden. :)
    Schon beim ersten Bild klappts nicht.
     
    stony-1, 30.10.2004
    #3
  4. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo und willkommen im Forum

    Den USB Card Support 1.4.1. hast du ja schon installiert du könntest noch eine andere Version versuchen ich gehe aber davon aus das es an der USB karte liegt es ist aber auch ein weit verbreitetes Problem das es bei den alten PPC ohne USB on Bord bei der Verwendung von Speicher Geräten oft bei der Datenübertragung zu abstürzten kommt.
    Ich hatte mal einen PPC 9600 und dem konnte ich es leider nie beibringen meine Festplatte zu Akzeptieren weder mit USB noch mit FireWire.

    Was du aber auf jeden Fall machen solltest mit dem OS9Helper die Updates auf 9.2.1 und 9.2.2 Installieren.
    Bekommt man hier

    http://www.os9forever.com/os9helperDE.html

    Gruß
    Marco
     
    marco312, 30.10.2004
    #4
  5. maz

    maz MacUser Mitglied

    Mitglied seit:
    11.03.2004
    Beiträge:
    480
    Zustimmungen:
    0
    ..................................ist aber auch ein weit verbreitetes Problem das es bei den alten PPC ohne USB on Bord bei der Verwendung von Speicher Geräten oft bei der Datenübertragung zu abstürzten kommt.


    ___________________________________

    kann ish jetzt so nicht bestaetigen, hab eine Digicam gehabt mit Mp3 ,jpgs und AVI Files und ich kann mich jetzt nicht erinnern das die da mal "abgestuerzt" waere, moeglich das nicht den erfolg hatte alle Daten auf einmal zu portieren aber komplettabstuerze eher weniger.

    Um aber nicht gaenzlich in lobotomie zu verfallen ist es grundsaetzlich schon richtig das ein on Board USB besser ist.


    gruß maz
     
    maz, 30.10.2004
    #5
  6. stony-1

    stony-1 Thread Starter MacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    6
    Zustimmungen:
    0
    Ich mache jetzt erstmal das was MARCO vorschlägt, mit ISDN sind ca. 100MB doch
    auch noch eine Stecke Zeit. :)
    Das mit den USB-Problemen kannte ich nicht.

    stony
     
    stony-1, 31.10.2004
    #6
  7. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Du musst aber zuerst den OS9helper laden und installieren und mit ihm die Updates laden und dann in der richtigen Reihenfolge installieren.

    Gruß
    Marco
     
    marco312, 31.10.2004
    #7
  8. maz

    maz MacUser Mitglied

    Mitglied seit:
    11.03.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Usb.....

    ________________________________________



    Das ist auch das einzig richtige, USB funzt erst ab mac Os 9 insofrern ist ein upgrad nicht falsch ,aber soweit ich das ueberblicke nicht zwingend.

    :)

    maz
     
    maz, 31.10.2004
    #8
  9. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211



    Das ist so leider nicht richtig Mac unterstützt USB seit dem System Mac OS 8.5
    Schließlich hat der G3 B/W ja USB on Bord und bei dem ist das Original OS 8.5.1.

    Gruß
    Marco
     
    marco312, 31.10.2004
    #9
  10. maz

    maz MacUser Mitglied

    Mitglied seit:
    11.03.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Usb

    Hallo marco, nice ta meed U,

    "dem ist leider nicht so......."
    ups da hab ich wohl was uebersehn!

    Wobei ich dachhte das der 8600er nur bis 9.1 geht.



    gruß maz
     
Die Seite wird geladen...
Ähnliche Themen - USB läuft
  1. moffgat
    Antworten:
    28
    Aufrufe:
    1.083
    moffgat
    21.05.2017
  2. Tzunami
    Antworten:
    15
    Aufrufe:
    1.650
  3. maier0815
    Antworten:
    5
    Aufrufe:
    321
    tocotronaut
    03.03.2016
  4. PPC97
    Antworten:
    0
    Aufrufe:
    13.171
    PPC97
    24.01.2016
  5. danicatalos
    Antworten:
    18
    Aufrufe:
    959
    danicatalos
    27.10.2015