2. platte wird nicht mehr erkannt...

Diskutiere das Thema 2. platte wird nicht mehr erkannt... im Forum Mac Pro, Power Mac, Cube

  1. andi-k

    andi-k Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2005
    hallo forum,

    nachdem ich bislang beim umstieg auf os x prima mit der forensuche zurecht kam, ist nun der punkt gekommen, wo ich mir nicht mehr zu helfen weiß:

    mein G4 466 erkennt seit 2 tagen seine zweite festplatte nicht mehr. zwischenzeitlich wollte er auch gar nicht mehr booten und lies sich auch nicht in den target-modus zwingen - bzw. noch absurder: er bootete nur mit gedrückter T-taste... nach p-ram rück setzen fährt er jetzt wenigsten wieder "normal" hoch. ach ja, hab dann ganz "sündenvoll" noch mein pb-sys drüber geklont, hat aber auch nix geholfen

    1.platte 30 gb, 10.3.8 + progs
    2.platte 80 gb, user-daten

    was soll ich tun? was kann ich tun?

    besten dank und viele grüße
    andi-k
     
  2. 2nd

    2nd Mitglied

    Beiträge:
    9.009
    Zustimmungen:
    242
    Mitglied seit:
    25.07.2004
    Ich würde beide Platten in einen anderen Rechner einbauen und erstmal ein Backup machen. Dabei sieht man gleich, ob es an den Platten oder am Rechner liegt.

    Frank
     
  3. lundehundt

    lundehundt abgemeldet

    Beiträge:
    18.274
    Zustimmungen:
    882
    Mitglied seit:
    22.02.2003
    Wenn der Rechner nach dem reset des PRAM wieder beide Platten erkennt musst du gar nichts mehr machen. Wenn er die 2 Platte nicht mounted dann schau mal was der System Profiler und das Festplatten Dienstprogramm erkennen.

    Cheers
    Lunde
     
  4. andi-k

    andi-k Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2005
    danke erstmal! leider hab ich in reichweite nur i-und p-books, wird mit dem umbau nicht ganz so einfach :(

    und pram rücksetzen sagt genauso wenig wie festplattendienstprogramm und sys-profiler: die platte ist weg...!

    :confused:

    andi-k
     
  5. Die zweite Platte als alleinige Platte anschließen, von CD booten und schauen, ob sie erkannt wird. Wenn ja, System drauf und Daten retten.

    Danach Hardware und Verkabelung testen.
     
  6. andi-k

    andi-k Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2005
    zum glück muss ich keine daten sichern! :)

    danke auch, hab zwar gehofft ums schrauben rum zu kommen, aber so hab ich wenigstens ne schöne wochenendbeschäftigung...

    andi-k
     
  7. Endlich mal jemand mit Backup? Respekt! :D

    Vielleicht ist nur ein Kabel lose oder ein Jumper stimmt nicht …
     
  8. andi-k

    andi-k Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2005
    YES! ;) deswegen bin ich auch relativ entspannt. ist auch zum glück erst kurz nach dem back-up passiert und außerdem soll ja aufm pb alles so sein, wie zu hause

    anschlüsse hab ich ja auch schon gecheckt und wegen dem jumper... ich hab das doch alles jahre nicht mehr angefasst :kopfkratz:
     
  9. Stimmt, dann kann es das nicht sein …
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...