2 macs mit 7.5.2 und 9.1 zu vernetzen funktioniert nicht?!?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von MacSimizeDenver, 22.12.2003.

  1. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    wollte gerne von meinem gravis powermac 6400 clone mit OS 9.1 Deutsch eine Verbindung zu meinem powerbook 5300cs mit OS 7.5.2 Deutsch herstellen...mittels Druckerkabel über die Druckerports der beiden Macs. Fehlanzeige. Bei beiden ist AppleTalk aktiviert, Filesharing auch....über die Auswahl ist aber keiner der beiden zu sehen.

    Wie kriege ich dennoch eine Verbindung zwischen beiden hin (es müssen einige Daten kopiert werden...)???
    Hatte gehofft das Problem mit Update auf 7.5.5 beheben zu können, aber die multilanguage update-version des systems stellt apple nicht in der oldersoftwarelist zur verfügung, nur die US version.....


    Danke für jeden Tipp..... :)
     
  2. Maverik

    Maverik MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
    Wenn der Clone auch SCSI hat kann man das darüber machen.
    Besorg Dir den SCSI-Adapter mit Dockingmode. Anstecken auf Dock schalten 6400 einschalten Powerbook anschalten und die Powerbookplatte erscheint auf dem Desktop des Clones.
     
  3. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    klar, bin ich auch schon am schauen.

    trotzdem ist dies noch keine erklärung warum die sich gegenseitig nicht sehen.

    kann hier nochmal jemand eine step-by-step erklärung für das vernetzen von zwei macs via druckerkabel posten???

    danke und gruß.
     
  4. Maverik

    Maverik MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
    Ich hab das aber auch schon gehabt, das die verschiedenen Appletalkversionen sich nicht finden.
    So findet im Moment der Rechner mit OsX die Performa 6400 mit OS9.1 nicht. Eventuell so ein Fehler.
     
  5. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    Und kann man Appletalk per Disk updaten? Oder gab es System 8 auch auf Disketten (Habe halt ab OS 8 nur CDs).

    So ein SCSI-Adapter ist ziemlich teuer...leider.
     
  6. Maverik

    Maverik MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
Die Seite wird geladen...

Diese Seite empfehlen