2 Laptops behindern sich im wlan gegenseitig

netmikesch

Mitglied
Thread Starter
Mitglied seit
28.08.2003
Beiträge
727
Habe ein sehr eigenartiges Problem - vielleicht hat jemand einen rat, was hier los ist...
Seit einiger Zeit können meine Frau und ich kaum noch gleichzeitig mit unseren Laptops ins Internet, denn der eine (meist das MBP, 10.5.x) "klaut" dem anderen (iBook G3, 10.4.x) "das Internet".
d.h. bei meiner Frau lädt fast keine Seite mehr - und wenn, dann nur im Schneckentempo.
Sobald ich am MBP Airport ausschalte, geht es am iBook wieder ruck-zuck.

Das Komische ist, dass unser Wlan (ein WDS aus Airport Extreme und Airport Express) viele Monate einwandfrei funktioniert hat und wir nix (bewusst) geändert haben: weder die Sitzpositionen im Wohnzimmer, noch an der Airport Konfiguration...

Ich habe nicht wirklich drauf geachtet, aber es gab in letzter Zeit glaube ich einige Airport-Updates...ist jemandem bekannt, ob die Probleme daher rühren können?
Es ist sehr schwer, die Problematik als knackigen Such-String zu formulieren, daher sind meine Recherchen hier im forum und via Google bisher relativ ergebnislos geblieben.
 

nicknolte

Aktives Mitglied
Mitglied seit
24.02.2008
Beiträge
3.872
Ich hatte das Problem auch schon mal und dafür war ne P2P Anwendung verantwortlich. Hast Du soetwas am laufen?

WDS: Benötigst Du WDS überhaupt?
 

netmikesch

Mitglied
Thread Starter
Mitglied seit
28.08.2003
Beiträge
727
WDS, ja.
die extreme steht im EG (Büro), die AP sorgt im OG (Wohnzimmer) für Empfang. Funktionierte bis kürzlich prima.

P2P...hm, was käm da in Frage / was war es bei dir?
Habe kürzlich Little Snitch und Dropbox installiert, ansonsten fällt mir nix ein, was für großartigen "Verkehr" sorgen könnte...
 

nicknolte

Aktives Mitglied
Mitglied seit
24.02.2008
Beiträge
3.872
Wenn dir P2P (Torrent) nichts sagt kann es das nicht sein, little Snitch sollte auch nicht stören. Dropbox könntest Du ja mal deaktivieren.

Weitere Tips:
Open DNS verwenden
Ping Zeiten prüfen (Bsp: im Terminal "Ping google.de" eingeben sollte um die 60ms sein
IP Manuell eintragen
Mit dem Netzwerkdienstprogramm das Problem versuchen weiter einzugrenzen.
DSL Speedtest von beiden Mac's


Grüße
 

dagget

Mitglied
Mitglied seit
06.10.2007
Beiträge
216
Hatte ein ähnliches Problem mit WDS: Insgesamt 3 Airport Express (eine am LAN als Basis, die anderen als "entfernte") haben sich irgendwie gegenseitig behindert. Ständige Verbindungsabbrüche, extrem langsame Ping-Antwort-Zeiten, schlechter Durchsatz. Habe das Problem jetzt (nach ewigem Gefrickel mit dem WDS) mit zwei Dlan-Adaptern (rd. 100 EUR) gelöst, die das LAN über das Stromnetz ins Obergeschoss leiten, und die Airport Express auf "Roaming" umgestellt. Jetzt wird die Wohnung von zwei Seiten aus "bestrahlt", damit ist überall prima Empfang. (Die dritte AE empfängt nur und macht Musik im Kinderzimmer ;-))
Gruß,

dag
 

netmikesch

Mitglied
Thread Starter
Mitglied seit
28.08.2003
Beiträge
727
@ nicknolte:
Torrent sagt mir schon etwas...
Habe mir erst neulich einen Client (Tomato ?) und ein paar torrent-files gezogen - aber das Ding läuft doch nicht permanent, oder?

Mein Wlan ist bereits mit manuellen IPs konfiguriert und die MAC Adressen eingetragen.
Den Waln Kanal habe ich auch bereits probe Weise gewechselt - ohne Erfolg.

Deinen anderen Hinweisen werde ich versuchen nachzugehen, fürchte jedoch, dass mein Know-How diesbezüglich schnell aufgebraucht sein wird (Pings & Co sind tendenziell leider Fremdwörter für mich ;)

@dagget: auweia. Da wird mir ja Angst und Bange.
Ich bin heilfroh, dass ich seinerzeit "irgendwie" das WDS hingekriegt habe. Weder möchte ich da Verschlimmbesserungen vornehmen (aus Sorge, dann gar kein Internet mehr zu haben) noch möchte ich größere Summen investieren, da das Ganze wie gesagt über viele Monate bestens funktioniert hat.
 

dagget

Mitglied
Mitglied seit
06.10.2007
Beiträge
216
Vielleicht mal das MBP über Kabel an die Extreme und WLAN am MBP ausschalten. Wenn dann am iBook immer noch kein Durchsatz ist, klaut das MBP Bandbreite des DSL. Wenn das iBook prima läuft, "stört" das MBP die WDS-Funkverbindung (was ich für wahrscheinlicher halte).
Ich persönlich halte das Airport-WDS für wenig praxistauglich, aber wenn es vorher gut funktioniert hat...

dag
 

nicknolte

Aktives Mitglied
Mitglied seit
24.02.2008
Beiträge
3.872
Den Torrentclient würde zum Versuch über AppCleaner deinstallieren. Den Ping schaffst Du über das Netzwerkdienstprogramm. Siehe Beispiel...

Die Ergebnisse eines DSL Speedtests sollten auch kein Problem sein.

Bedenke, um dir weiterhelfen zu können benötigen wir Daten.

Grüße
 

Anhänge

netmikesch

Mitglied
Thread Starter
Mitglied seit
28.08.2003
Beiträge
727
Den Torrentclient würde zum Versuch über AppCleaner deinstallieren. Den Ping schaffst Du über das Netzwerkdienstprogramm. Siehe Beispiel...

Die Ergebnisse eines DSL Speedtests sollten auch kein Problem sein.

Bedenke, um dir weiterhelfen zu können benötigen wir Daten.

Grüße
tja, dropbox scheint schuld zu sein. dort war in den settings unter "netzwerk" automatisch (d.h. wohl "unlimited") für down- und upload eingestellt.
hab es jetzt auf jeweils 100KB/s beschränkt und das wlan dankt es mir!

wenn ich es schaffe, das bild hoch zu laden, könntet ihr mir dass ggf. bestätigen..?!

wenns das war, schon mal ein feierliches schankedön für die hilfe!!
 

Anhänge

Oben