1394 - USB IDE Genesys

  1. matuf

    matuf Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    28
    Zustimmungen:
    0
    Hallo Leute,

    ich bekomme meine Ext. USB HD nicht zum laufen unter OSX 10.3.8?
    Wenn ich es ranstecke erhalte ich noch nicht mal eine reaktion vom OS?

    Auf allen bisherigen vorgängerversionen (10.1/10.2) wurde sie immer automatisch eingebunden.
    Leider gibt es keine Treiber nur für OS 9.x :( Kann mir jemand helfen? muss ich mir jetzt ein neues case kaufen?

    Ach ja, komisch ist noch, dass in VPC die HD eingebunden wird?? Also unter Windows geht es!!

    matuf
     
    matuf, 28.03.2005
    #1
  2. Blaupunkt

    Blaupunkt MacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    1.164
    Zustimmungen:
    32
    Wird dir nicht viel helfen, ich hab auch so ein Gehäuse. Das läuft unter X.3.8 ganz prima. Wieso nimmst du nicht Fire-Wire? An welchem Rechner überhaupt?
    Bei mir läuft das Ding ohne irgendwelche Treiber sowohl am Mac wie auch PC. Am Anfang hat es mal gehakt und da hat kurz Aus-und Wiedereinschalten dann geholfen. Wie hast du die Platte gejumpert?

    Blaupunkt
     
    Blaupunkt, 28.03.2005
    #2
  3. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Was sagt den der System Profiler (ueber diesen Mac) und erkennt das Festplattendienstprogramm das volume wenn die Platte angesteckt ist. Wie ist die Platte formatiert und wo ist die Platte Formatiert (Mac oder PC).

    Cheers,
    Lunde
     
    lundehundt, 28.03.2005
    #3
  4. Blaupunkt

    Blaupunkt MacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    1.164
    Zustimmungen:
    32
    Hier wars so, dass sich die Platte wenn sie nicht gemountet wurde, sich "totgestellt" hat, sie wurde weder im Profiler noch vom Festplattendienstprogramm erkannt. Erst mit dem erneuten Einschalten ist sie wieder aus dem Dornröschenschlaf erwacht.

    Blaupunkt
     
    Blaupunkt, 28.03.2005
    #4
  5. matuf

    matuf Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    28
    Zustimmungen:
    0
    jetzt macmini G4 1,25, vorher G4 400mhz..wie meinst du das mit firewire? da brauche ich doch auch ein neues case oder? geht das auch mit adapter von USB auf firewire?

    aber es muß doch trozdem gehen? warum läuft es denn mit dem PC? sogar im VPC auf dem MAC wird sie eingebunden?

    kann es sein, dass der mini nicht abwertskompatibel auf USB 1.0 ist?

     
    matuf, 28.03.2005
    #5
  6. matuf

    matuf Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    28
    Zustimmungen:
    0
    also, über System Profiler wird nichts gefunden, und die HD ist Fat32 formatiert, nur nützt das ja alles nichts weil auch im Festplattendienst Prog. wird sie nicht gefunden..und das muß sie eigntlich egel welches filesystem.

     
    matuf, 28.03.2005
    #6
  7. Blaupunkt

    Blaupunkt MacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    1.164
    Zustimmungen:
    32
    Oben steht doch 1394? Hat das Gehäuse jetzt Fire-Wire oder nicht? Wie schließt du das Gehäuse an? Direkt, über HUB?
    Vielleicht solltest du noch etwas mehr Informationen zum Gehäuse geben.
    Bzw. eine USB 1.0 Festplatte ist ja nicht gerade ein Leistungswunder.
    Da wird es langfristig sinnvoller sein, ein anderes Gehäuse zu kaufen.

    Blaupunkt
     
    Blaupunkt, 28.03.2005
    #7
  8. matuf

    matuf Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    28
    Zustimmungen:
    0
    oh sorry, da habe ich wohl was falsch beschrieben auf dem teil steht ebbend firewire/usb drauf..es ist aber ein USB case was ich habe..und wie schon beschrieben lies sich das teil unter dem alten G4er betreiben, und unter Windows läuft es immer noch.. nur mit dem mini ebbend nicht.. das ist am HUB angeschlossen, aber ichhabe auch schon versucht es direkt anzuschließen da passierte nicht viel.

    das stimmt, das USB 1.0 schwach ist, aber zum daten sichern reicht es alle male..wenn es nur laufen würde.

    so was steht da an infos noch:

    skymaster cd503u/del-0241
    5,25" USB case . mehr leider nicht :(
     
    matuf, 28.03.2005
    #8
  9. PowerMac84

    PowerMac84 MacUser Mitglied

    Mitglied seit:
    17.01.2005
    Beiträge:
    777
    Zustimmungen:
    6
    Auf KEINEN Fall an ein USB-Hub dranhängen.
    Der Fall ist ganz einfach: Du steckst das Ding via USB DIREKT (am Besten nach Neustart) an den Mac Mini; schaust, dass die Stromversorgung steht. Dann gehst in den System Profiler und suchst, ob das USB-Gerät auftaucht. Du kannst auch in das Festplatten Dienstprogramm gehen.
    Wenn nicht mal die Hardware an sich erscheint, musst du dein System eben neu installieren.
    Weiter könntest du versuchen, von der System-CD zu booten und dort im Festplatten Dienstprogramm zu überprüfen, ob das Gehäuse überhaupt erkannt wird.
    Wenn nicht, USB Port wechseln. Ansonsten Apple anrufen.
    Mehr kann man da nicht machen.
     
    PowerMac84, 28.03.2005
    #9
  10. matuf

    matuf Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    28
    Zustimmungen:
    0
    ok, ich versuche mal und melde mich dann wieder vielen dank...
     
    matuf, 28.03.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - USB IDE Genesys
  1. balou64
    Antworten:
    8
    Aufrufe:
    143
  2. AL-OSX
    Antworten:
    9
    Aufrufe:
    324
    rembremerdinger
    30.05.2017
  3. joethebest
    Antworten:
    12
    Aufrufe:
    487
    JeanLCP
    19.05.2017
  4. FelixMacintosh
    Antworten:
    5
    Aufrufe:
    544
    MPMutsch
    22.01.2017
  5. LosDosos
    Antworten:
    22
    Aufrufe:
    1.412
    LosDosos
    15.05.2015