10.5 Server (Leopard), WebDAV Ordnerproblem

Diskutiere das Thema 10.5 Server (Leopard), WebDAV Ordnerproblem im Forum Mac OS Server, Serverdienste

  1. Pattman

    Pattman Thread Starter Mitglied

    Beiträge:
    81
    Zustimmungen:
    3
    Mitglied seit:
    05.05.2006
    Hallo zusammen!

    Habe vor wenigen Tagen meinen MacMini mit Leopard Server beglückt und dort auch den eingebauten Apache als WebDAV-Server eingerichtet (mit SSL). Benutzergruppen etc ist alles eingerichtet. Anmeldung und Zugriff funktioniert auch - soweit also alles bestens.

    Nur:
    Wenn ich mehrere Ordner / Dateien in einen WebDAV-Ordner kopieren will, macht er das nicht. Es wird nur ein Ordner kopiert und dieser dann auch noch ohne Inhalt. Ich kann problemlos neue Ordner anlegen und dort auch Dateien reinkopieren, aber aus irgendeinem Grund geht das nicht mit mehreren Ordnern und deren Inhalt. Daher die Frage: Wo liegt hier der Fehler?

    Danke für Eure Hilfe,

    Der Pattman
     
  2. josiwien

    josiwien Mitglied

    Beiträge:
    478
    Zustimmungen:
    41
    Mitglied seit:
    22.12.2005
    ja genau, bei mir das selbe. die unterordner sind alle leer. sehr eigenartig.

    jaja, der leo
     
  3. Pattman

    Pattman Thread Starter Mitglied

    Beiträge:
    81
    Zustimmungen:
    3
    Mitglied seit:
    05.05.2006
    Bei Dir kopiert er wenigstens die Unterordner? Soweit kommt es bei mir gar nicht... Der 1. übergeordnetete Ordner und dann ist Schluß.

    Ich glaube ja, daß es irgendwas mit den Benutzern und deren Rechten zu tun hat... .

    Seltsam seltsam ...
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...