Benutzerdefinierte Suche

10.4 lässt sich nicht mehr hochfahren

  1. flavio

    flavio Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    25
    Zustimmungen:
    0
    einer unserer macmini osx 10.4 lässt sich nicht mehr komplett hochfahren.
    sprich er bleibt beim hintergrundbild und beim glücksrad stehen und rührt
    sich nicht mehr. dienstproramm hab ich schon drüber laufen lassen.
    der rechner wurde nur nach einem systemabsturz übr den startknopf ausgeschaltet, mehr nicht. und das ist schon das zweite mal.

    und nu?
    es ist die hölle
     
    flavio, 28.07.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Habt ihr was mit den Schriften gemacht ?
    Schon mal versucht das PRAM zu löschen.
     
    marco312, 28.07.2005
  3. flavio

    flavio Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    25
    Zustimmungen:
    0
    nix mit schriften gemacht, die mitarbeiterin wollt ein pdf schreiben, dann ist er abgestürzt.

    wie kann ich den pram löschen?
     
    flavio, 28.07.2005
  4. Monster388

    Monster388MacUser Mitglied

    Mitglied seit:
    25.09.2004
    Beiträge:
    70
    Zustimmungen:
    1
    AppleTaste-Alt-P-R

    Parameter-RAM löschen (beim booten gibt der Mac ein Signal. 5 mal muss das Signal erklingen (3 reicht auch)
     
    Monster388, 28.07.2005
  5. Monster388

    Monster388MacUser Mitglied

    Mitglied seit:
    25.09.2004
    Beiträge:
    70
    Zustimmungen:
    1
    wenne noch mehr tastatur kürzel brauchst -> http://cms.bno-net.com/readarticle.php?article_id=2
     
    Monster388, 28.07.2005
  6. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Es reicht bereits, wenn der Startgong zum zweiten Mal ertoent.
     
    lundehundt, 28.07.2005
  7. flavio

    flavio Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    25
    Zustimmungen:
    0
    ging auch nicht
     
    flavio, 28.07.2005
  8. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Safe-Boot schon probiert?
    Beim Starten die Shift-Taste gedrückt halten bis der Finder erscheint.
     
    quack, 28.07.2005
  9. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    wenn der Rechner ueber die anmelde Funktion hinaus startet und der Finder geladen wird kann es helfen, die Datei com.apple.finder.plist zu loeschen. Das setzt aber voraus, dass du im single user mode bootest und die Datei aus ~/Library/Preferences mit der Hand loeschst.

    Einfacher waere das wenn du einen 2ten user eingerichtet hast mit dem du dich anmelden kannst. Wenn die finder.plist wirklich das Problem ist sollte ein 2ter user sich ohne Problem anmelden koennne.
     
    lundehundt, 28.07.2005
  10. flavio

    flavio Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    25
    Zustimmungen:
    0
    ja das ging. wenn ich den neu starte, startet er dann wieder im safemode?
    ich seh um jedes element einen rahmen und die einträge neustart und aussschalten stehen doppelt im finder.

    muss man dann wieder in einen normalen modus wechseln?


    schwere geburt
     
    flavio, 28.07.2005
Die Seite wird geladen...
Ähnliche Themen - lässt hochfahren
  1. airmail
    Antworten:
    5
    Aufrufe:
    182
    JochenN
    16.05.2017
  2. Vir Bavaricus
    Antworten:
    11
    Aufrufe:
    502
    Vir Bavaricus
    02.06.2017
  3. vsw
    Antworten:
    12
    Aufrufe:
    427
    Schiffversenker
    09.04.2017
  4. Otto Behrens
    Antworten:
    6
    Aufrufe:
    417
    Otto Behrens
    28.03.2017
  5. Sharptype
    Antworten:
    11
    Aufrufe:
    212
    Olivetti
    07.02.2017