10.4.9 - Nach Update sporadisches aufwachen aus dem Ruhezustand

  1. Ersatzaccount

    Ersatzaccount Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2007
    Beiträge:
    1.183
    Zustimmungen:
    106
    Sorry für das neue Thema, aber die Suche ist mal sowas von schlecht.
    Ich weiß, dass es ein Problem Thread gibt, der sich mit dem Update und daraus resultierenden angeblichen Problemen befasst.
    Jedoch spuckte die Suche auf die Frage:
    "10.4.9" + "Update" + "Problem" (bzw. "Probleme") nichts aus. ("Nur Betreff durchsuchen" angewählt)
    Und ich weiß, das genau diese 3 Worte auch in Betreff des Topics vorhanden waren.
    Ebenfalls, das man bei Suchwüörtern mit nur 3 Buchstaben angeblich KEINE Treffer bekommt ist mehr als doof, in meinen Augen. ("MBP" o. "MUT" o. "OSX" o. "app" etc...)

    So, lange Rede, das "Problem":
    Seit dem Update auf 10.4.9 wacht mein MBP nur sporadisch auf.
    D.h.: Klappe ich es zu, schläft es ordnungsgemäß ein, wenn ich aber den Deckel öffne, wacht es nur jedes knappe 3te/4te mal auf, die anderen male, bleibt der Bildschirm schwarz und die pulswierende LED glimmt nur, also geht nicht "Aus", pulsiert aber auch nicht weiter.
    Erst wenn ich den Power Knopf länger drücke (erzwungenes Ausschalten) und dann normal neu starte, geht er wieder an.
    Vorher ist keine Reaktion erzwingbar, durch gar nichts.

    Kennt jemand das Problem oder ist es evtl. bei jemandem genauso?

    GreetZ aXCell

    P.S. Zugriffsrechte repariert + Volume überprüft = keine Fehler
     
    Ersatzaccount, 16.03.2007
  2. GreXXL

    GreXXLMacUser Mitglied

    Mitglied seit:
    27.02.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo,

    Das Problem hatte ich (zwar ned in der Häufigkeit) schon unter 10.4.8

    grüße
     
    GreXXL, 16.03.2007
  3. Ersatzaccount

    Ersatzaccount Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2007
    Beiträge:
    1.183
    Zustimmungen:
    106
    Hatte..... Also ist es jetzt nicht mehr vorhanden, nach dem Update?
    Bei mir kam es ja erst mit dem Update.
     
    Ersatzaccount, 16.03.2007
  4. GreXXL

    GreXXLMacUser Mitglied

    Mitglied seit:
    27.02.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Keine Ahnung, habe heute erst geupdated - kann ich noch ned sagen, sry

    grüße
     
    GreXXL, 16.03.2007
  5. Ersatzaccount

    Ersatzaccount Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2007
    Beiträge:
    1.183
    Zustimmungen:
    106
    Gibt es Neuigkeiten?
    Bei mir ist es nach dem Update richtig schlimm mittlerweile.
    Ich kann das MB nicht mehr schalfen schicken, ohne zu wissen, das ich es nach dem erfolglosem Aufwachversuch sowieso neu starten muss, daher bleibt der Deckel nun meistens oben... und meine Katzen freuen sich über den Zugang zum www. :)
    Auch nicht im Sinne des Erfinders?!!

    Wie kann ich das Update wieder entfernen?
    Ist momentan in meinen Augen das sinnvollste, denn ständiges neustarten reizt mich gar nicht.
     
    Ersatzaccount, 18.03.2007
  6. Bigpietsch

    BigpietschMacUser Mitglied

    Mitglied seit:
    24.01.2005
    Beiträge:
    716
    Zustimmungen:
    18
    Hast du ein Backup vor dem Update gemacht? Dann könntest du es jetzt aufspielen und wärest wieder auf 10.4.8
    Hast du schon mal versucht die Recht zu reparieren oder PRAM zu löschen. Vielleicht hilft das.
    Gruß,
    Bigpietsch
     
    Bigpietsch, 18.03.2007
  7. Desmotron

    DesmotronMacUser Mitglied

    Mitglied seit:
    25.01.2007
    Beiträge:
    302
    Zustimmungen:
    13
    Also bei mir tritt quasi der gleiche Effekt ein... :kopfkratz:

    Ich kann es dadurch umgehen, dass ich die Kennwortabfrage beim Beenden des Ruhezustandes bzw. des Bildschirmschoners in den Sicherheitseinstellungen deaktiviere. Das kann es aber auch nicht wirklich sein. :mad:

    und ganz nebenbei, ich hab den Fred auch nicht gefunden :nono:
     
    Desmotron, 18.03.2007
  8. Madcat

    MadcatMacUser Mitglied

    Mitglied seit:
    01.02.2004
    Beiträge:
    10.797
    Medien:
    4
    Zustimmungen:
    985
    Den effekt hatte ich auch schon unter 10.4.8 und noch früher. Wenn es nach dem Aufklappen net aufwacht half bei mir bisher immer, den Powerknopf einmal kurz zu drücken. Dann ist es aufgewacht. Hab's bisher aber 10.4.9 noch net "testen" können. Hab ich ja erst seit heute drauf.
     
    Madcat, 18.03.2007
  9. raschel

    raschelMacUser Mitglied

    Mitglied seit:
    04.04.2004
    Beiträge:
    1.863
    Zustimmungen:
    52
    Ich habe das Problem auch seit ein paar Tagen.
    Allerdings begann das bereits unter 10.4.8.
    Nach kurzem Ruheszustand wacht es wieder auf, nach längerem hört man das optische Laufwerk aufwachen, die Festplatte dreht auch, aber das war' s auch.
    Ach ja, die CD-Auswurftaste funktioniert in diesem Zustand auch :confused:

    Bereits durchgeführte Aktionen, alle ohne Erfolg:
    - PRAM-Reset
    - Komplett-Reset (mit Akku raus)
    - Rechte reparieren
    - Deaktivieren des DeepSleep

    Gibt' s evtl. einen Hack oder so?

    Dieser Zustand ist absolut nervtötend :(

    Grüße,

    raschel
     
    raschel, 18.03.2007
  10. Pi!

    Pi!MacUser Mitglied

    Mitglied seit:
    10.03.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo!

    Ich hatte exakt das gleiche Problem bei meinem iMac G5! Auch hier funktionierte der Ruhezustand nicht mehr nach dem Upgrade auf 10.4.9. Genau die gleichen Symptome, nach dem Aufwecken nur mehr schwarzer Screen und Ende...

    Ausserdem hatte ich ein ganz vertracktes Problem mit dem FireWire-Anschluss: Egal, was ich unternommen habe - die externe Festplatte wurde via FirWire nicht mehr gemounted - im Festplattendiensprogramm war sie auch nicht mehr sichtbar, nix und aus. Noch nicht mal booten konnte ich von der externen Disk - ich war schon felsenfest der Meinung, dass meine FireWire-Ports verendet wären. PRAM-Reset brachte nichts, neu installieren des 10.4.9 - Updates auch nicht, Rechte reparieren auch nicht.
    Dann eine Eingebung: Ich habe mich mal unter einem anderen Usernamen angemeldet (meine Gnädigste hat ja auch einen Account am Mac) und da dann mal die externe Disk eingeschaltet. Und siehe: Icon da, Disk ansprechbar!!! Testweise das System in den Ruhezustand geschickt und wieder aufgeweckt - kein Problem, alles funktioniert.
    Und dann das Verblüffende: Nach diesem Intermezzo funktioniert auch unter meinem Haupt-Account wieder alles wie gewohnt! Ruhezustand: Kein Problem feststellbar. Externe FireWire-Disk: Funktioniert wie gewohnt, kein Problem.
    DAS verstehe nun wer mag - ich blick da nicht mehr durch!
    Aber egal, Hauptsache ist, dass alles wieder funktioniert... :)
     
Die Seite wird geladen...
Ähnliche Themen - Nach Update sporadisches
  1. ibillum
    Antworten:
    3
    Aufrufe:
    164
    ibillum
    11.07.2017
  2. MatrixMarkus
    Antworten:
    3
    Aufrufe:
    115
    MatrixMarkus
    28.06.2017
  3. qunfus
    Antworten:
    5
    Aufrufe:
    267
  4. Hirsch123
    Antworten:
    17
    Aufrufe:
    440
    Hirsch123
    11.05.2017
  5. Postmeister
    Antworten:
    5
    Aufrufe:
    233
    Postmeister
    17.04.2017