10.4.8: Probleme mit Bluetooth Headset

  1. erik.brammer

    erik.brammer Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2006
    Beiträge:
    67
    Zustimmungen:
    0
    Hallo zusammen,

    nach dem Update auf OS X 10.4.8 habe ich Probleme mit meinem Logitech Bluetooth Headset: ich kann es zwar tadellos in OS X einrichten und pairen, allerdings muss ich dies nach jedem Neustart erneut tun. Einfach nur das dem OS bereits bekannte Bluetooth Headset einschalten tut nicht - es kommt keine saubere Verbindung zustande. Die blaue LED am Bluetooth Headset blinkt dann alle 2 Sekunden zweimal kurz. Ein Betriebszustand, den es laut Logitech Handbuch gar nicht gibt.

    Hat jemand ähnliche Probleme seit 10.4.8?

    Grüße,
    Erik
     
    erik.brammer, 07.10.2006
  2. erik.brammer

    erik.brammer Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2006
    Beiträge:
    67
    Zustimmungen:
    0
    O.k. o.k., dann antworte ich mir mal selbst. Habe heute auf der Support Page von Logitech in den FAQ gelesen, dass das zweimailge kurze Blinken bedeutet, dass sich das BT Headset nun gerne mit dem Rechner verbinden will, was man mit einem weiteren kurzen Druck auf die Multifunktionstaste erreicht.

    So, das Problem war also meine eigene Dämlichkeit (Damen sollen sich nun bitte nicht auf den Fuss getreten fühlen) bzw. die unvollständige Gebrauchsanweisung die dem Headset beilag.

    OS X 10.4.8 scheint diesmal unschuldig zu sein.
     
    erik.brammer, 07.11.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme Bluetooth Headset
  1. NightStalker83
    Antworten:
    0
    Aufrufe:
    413
    NightStalker83
    17.07.2012
  2. Sermon
    Antworten:
    1
    Aufrufe:
    1.066
  3. TheMaXim
    Antworten:
    3
    Aufrufe:
    327
  4. Familie-Azzaro
    Antworten:
    3
    Aufrufe:
    919
  5. stevy
    Antworten:
    1
    Aufrufe:
    1.002