10.4.8 läßt sich nicht updaten

henkx

Mitglied
Thread Starter
Mitglied seit
01.01.2004
Beiträge
199
Hallo!
Ich habe von einem anderen MacBook OS X 10.4.8 auf eine USB-Platte geklont.
Die Platte bootet und es läuft soweit.
Jetzt wollte ich aktualisieren und habe das Combo-Update für 10.4.11 geladen, was sich aber nicht installieren läßt. Die Fehlermeldung heißt:"...Das Volume erfüllt nicht die Voraussetzungen." (siehe Bildanhang
Laut Softwareaktualisierung ist die Systemsoftware mit 10.4.8 "auf dem neuesten Stand".
Ich hatte auch versucht, das 10.4.8-Update drüber laufen zu lassen, die Meldung ist aber dieselbe.

Wer weiß etwas?
Danke
 

Anhänge

Klobi

Aktives Mitglied
Mitglied seit
27.05.2004
Beiträge
2.375
Du musst auch davon starten...
 

bernie313

Aktives Mitglied
Mitglied seit
20.08.2005
Beiträge
23.033
wie sind die Platten formatiert? ApplePartitionsschema oder GUID? Kannst du im Festplattendienstprogramm sehen, wenn du die Platte, nicht die Partition anklickst.
 

maceis

Aktives Mitglied
Mitglied seit
24.09.2003
Beiträge
16.876
Nein, man muss nicht davon starten. Sonst wäre ja die Wahlmöglichkeit generell albern.
Muss ein anderes Problem sein.
 

Klobi

Aktives Mitglied
Mitglied seit
27.05.2004
Beiträge
2.375
Vielleicht will er kein USB?
 

henkx

Mitglied
Thread Starter
Mitglied seit
01.01.2004
Beiträge
199
Geht es darum, ob er USB mag oder nicht? Schließlich bootet er von USB, warum findet keine Aktualisierung statt: Das ist doch die Frage
 

bernie313

Aktives Mitglied
Mitglied seit
20.08.2005
Beiträge
23.033
Sind denn in HD/Libary/Receipts die Paketquittungen vorhanden?
 

henkx

Mitglied
Thread Starter
Mitglied seit
01.01.2004
Beiträge
199
welchen Namen müßten die Quittungen denn haben (auf der USB-Platte, nehme ich doch mal an)?
 

Klobi

Aktives Mitglied
Mitglied seit
27.05.2004
Beiträge
2.375
Wenn dahingehend nichts gelöscht hast, dann brauchst Du Dich darum auch nicht zu kümmern...
 

henkx

Mitglied
Thread Starter
Mitglied seit
01.01.2004
Beiträge
199
Vielen Dank erst einmal für die Antworten?
Leider bin bich von der Lösung immer noch ein Stück weit entfernt.
Hat vielleicht jemand doch noch eine Idee?
 

henkx

Mitglied
Thread Starter
Mitglied seit
01.01.2004
Beiträge
199
Glückliches Ende

Hab's jetzt doch noch hingekriegt:
Ich habe noch einmal das Comboupdate auf 10.4.8 drüberlaufen lassen, von da an konnte ich weiter mit geladenem Comboupdate auf 10.4.11 aktualisieren.
Die Softwareaktualisierung allerdings funktioierte auch mit dem erneuerten 10.4.8 nicht
Grüße
henkx
 
Oben