Benutzerdefinierte Suche

10.4.7 Sound-Probleme / 5.1

  1. albertino13

    albertino13 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.05.2004
    Beiträge:
    68
    Zustimmungen:
    0
    Hallo,

    seit dem Update auf 10.4.7 habe ich folgendes Problem.
    Habe bisher immer ein Boxenset von Creative (6.1 6700) an
    mein Powerbook G4 angehängt.

    Logischerweise konnte ich nicht alle Boxen ansteuern, da das Powerbook
    nur eine 2-Kanal Soundkarte integriert hat.

    Allerdings konnte ich zumindest den Linken, Rechten und Center Lautsprecher
    ansteuern. Seit dem Update höre ich vom Center-Lautsprecher nichts mehr.

    Habe schon mit dem Audio MIDI Setup.app (Dienstprogramme) verschiedene
    Einstellungen getestet, aber leider kein Erfolg.

    Was hat sich mit dem Update geändert?
     
    albertino13, 02.07.2006
  2. schlobb

    schlobbMacUser Mitglied

    Mitglied seit:
    24.02.2004
    Beiträge:
    104
    Zustimmungen:
    0
    Hercules Muse - Probleme mit 10.4.7 und 5.1

    Habe das gleiche Problem mit meiner externen Soundkarte Muse von Hercules. Konnte vor dem Update tollen 5.1 Sound von DVDs ueber USB an Muse an Aktivboxen hoeren. Jetzt nimmer! Weiss jemand rat?

    Danke -

    s.
     
    schlobb, 24.07.2006
Die Seite wird geladen...
Ähnliche Themen - Sound Probleme
  1. hpdrucker
    Antworten:
    6
    Aufrufe:
    167
    hpdrucker
    26.06.2017
  2. Urbn
    Antworten:
    15
    Aufrufe:
    398
    Veritas
    25.05.2017
  3. Nobbyu
    Antworten:
    8
    Aufrufe:
    725
  4. anjamo
    Antworten:
    1
    Aufrufe:
    205
  5. 7eys
    Antworten:
    6
    Aufrufe:
    515
    CubeiBook
    17.09.2015