10.4.7 auf G4 installieren "nicht mölich" - wieso?

Dieses Thema im Forum "Mac OS" wurde erstellt von torro1972, 13.03.2006.

  1. torro1972

    torro1972 Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    13
    Mitglied seit:
    12.07.2005
    Hej,

    habe mir vor 2 wochen ein ibook gekauft und wollte das neuere System (10.4.7) dann auch auf meinem G4/1,25 bzw. dem 1 jahr alten ibook meines Freundes installieren, weil ich dachte neuer = besser. Auf beiden läuft zur Zeit 10.3.irgendwas

    aber: wenn ich diese beiden älteren rechner von der neuen ibook-dvd starte und auf installieren klicke, kommt jeweils die meldung, dass die systeminstallation auf diesem rechner nicht möglich sei. warum?! gibts da jetzt nen kopierschutz oder sowatt, so dass man system nur noch auf dem rechner installieren kann, zu dem die dvd gehört? oder wieso geht das nicht? frech... :(
     
  2. CheGuevara

    CheGuevara MacUser Mitglied

    Beiträge:
    1.668
    Zustimmungen:
    0
    Mitglied seit:
    17.03.2004
    Hahaha, meinst du das Ernst? :rolleyes: ????
     
  3. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.142
    Medien:
    2
    Zustimmungen:
    111
    Mitglied seit:
    21.07.2004
    :eek:,… 10.4.7,…??? ICH WILL AUCH!!!!
    Wo hast du das denn her??

    Greetz,…
     
  4. masta k

    masta k MacUser Mitglied

    Beiträge:
    4.446
    Zustimmungen:
    611
    Mitglied seit:
    18.12.2002
    so siehts aus...
     
  5. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.835
    Zustimmungen:
    234
    Mitglied seit:
    22.08.2004
    Du hast den Rechner mit dem System zusammen gekauft.
    Das System gehört zu dem Rechner. Dieses darfst du nach deutschen recht auf einem beliebigen Rechner installieren, allerdings ist es Apple nicht verboten das System dagegen zu schützen.
    Es als frech zu bezeichnen, dass du nicht problemlos gegen Lizenzbestimmungen verstoßen kannst, finde ich doch sehr dreist.
     
  6. ostfriese

    ostfriese MacUser Mitglied

    Beiträge:
    1.807
    Zustimmungen:
    44
    Mitglied seit:
    08.12.2003
    nein das geht natürlich nicht, da es sich um "bundled" software handelt

    ....gelöscht

    wobei ich der meinung bin, dass es nur bei DEINEN eigene books ok ist
    der spass hört auf wenn man das wild rumkopiert und an seine freunde verteilt...bin schwer dagegen
     
    Zuletzt bearbeitet: 13.03.2006
  7. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.683
    Zustimmungen:
    20
    Mitglied seit:
    11.02.2003
    10.4.7?
    Geht ja garnicht, weil gibt es ja garnicht.
    10.4.6 ist gerade mal ich der mache.

    Ansonst: Ja, die System DVDs sind an einen Rechnertyp gebunden. Soweit ich weiß nicht direkt an einen Rechner, aber eine iBook G4 DVD würde nur am iBook G4 und nicht am iMac funktionieren.

    Ansonst folge mal dem Tip von ostfriese
     
  8. Kermet

    Kermet MacUser Mitglied

    Beiträge:
    1.459
    Zustimmungen:
    4
    Mitglied seit:
    24.02.2005
    sorry, aber manche Posts muss man nicht beantworten, wenn dazu noch nicht mal "gesucht" wurde...

    :-<
     
  9. Mit dem Produkt (hier book) ausgelieferte Betriebssysteme (im Gegensatz zu regulären Betriebssystem-DVDs) lassen sich nicht (ohne weiteres) auf anderen Rechnern installieren. Es soll zwar angeblich möglich sein, ist aber nicht legal und von daher gibt es dazu auch keine Tipps.
     
  10. akojah

    akojah MacUser Mitglied

    Beiträge:
    387
    Zustimmungen:
    0
    Mitglied seit:
    25.12.2003
    Genau, nur auf dem Rechner zu dem die DVD gehört. Für die anderen mußt Du eine Vollversion kaufen.
     
Die Seite wird geladen...

Diese Seite empfehlen