10.4.6 synct nicht mehr mit SE K700i

  1. emaerix

    emaerix Thread StarterMacUser Mitglied

    Mitglied seit:
    19.03.2004
    Beiträge:
    1.483
    Zustimmungen:
    22
    Hallo,

    nachdem ich mir das 10.4.6 Update installiert habe, war ich nach den Warnungen (auf alle Fälle nochmal syncronisieren, was ich auch brav gemacht habe) doch mal auf das neue iSync gespannt. Doch die Ernüchterung kam schnell, da jedes syncronisieren mit meinem K700i fehlschlägt. Ich bekomme immer die Meldung :

    Beim Empfangen von Daten vom Telefon ist ein Fehler aufgetreten. Die Synchronisierung wurde möglicherweise abgebrochen.
    Die Synchronisierung des Geräts „meinhandy“ ist fehlgeschlagen.

    Und das war es dann auch!
    Hat noch irgendjemand unter euch das Problem? Oder noch viel besser, jemand eine Idee, wie ich es beheben kann.

    Hardware: PB 15" 1,33GHz, K700i, Sync über Bluetooth
    Und ja, ich habe das Handy schon komplett aus den Bluetootheinstellungen und iSync rausgeschmissen und ein neues Pairing durchgeführt. Und die Frage beim ersten Start von iSync (wie nun der erste Sync gemacht werden soll), hab ich mit alles auf dem Handy löschen beantwortet. Doch soweit kommt er gar nicht.
    plist-Datein auch schon alle gelöscht, Handy resettet (was dazu geführt hat, dass ich jetzt keine Kontakte mehr auf dem Ding habe).

    Ich bin ratlos. Weiß jemand Rat? Oder hat das gleiche Problem?
    Bin für jede Hilfe dankbar.

    Viele Grüße
    emaerix

    ________________________
    Nach dem Update auf 10.4.7 funktioniert es wieder einwandfrei. Siehe letzten Post.
     
    emaerix, 04.04.2006
  2. simply

    simplyMacUser Mitglied

    Mitglied seit:
    01.11.2004
    Beiträge:
    251
    Zustimmungen:
    0
    isnyc mit Siemens S65 unter 10.4.6

    Auch bei mir gibts Probleme seit Update auf 10.4.6. Wenn ich in iSync "Geräte hinzufügen" möchte, wird statt meinem S65 ein anderes Handy (irgendein Sony Ericsson, glaube ich) angezeigt, welches laut iSync nicht unterstützt wird.
    Nach Installation eines Phoneplugins (check out -> isync-hilfe.de ) hatte die Synchronisation problemlos funktioniert.
     
    simply, 04.04.2006
  3. kirby

    kirbyMacUser Mitglied

    Mitglied seit:
    18.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo emaerix,

    habe genau das gleiche Problem, wie Du.
    Habe ganz brav nach Anleitung vor dem Update nochmal synchronisiert. Nach dem Update bricht isync ab, mit genau der gleichen Fehlermeldung wie bei Dir. Telefonbuch löschen führte nur dazu, dass mein Telefon jetzt keine Telefonnummern mehr weiß, isync bricht jedesmal ab.

    Viele Grüße
    Kirby
     
    kirby, 04.04.2006
  4. MooseATcargal

    MooseATcargalMacUser Mitglied

    Mitglied seit:
    24.02.2005
    Beiträge:
    808
    Zustimmungen:
    2
    Selbes Problem hier: es ist zum Haare ausreißen obwohl ich mich wie Ihr auch genau an die Doku (also vorher nochmal syncen) gehalten habe.
     
    MooseATcargal, 04.04.2006
  5. emaerix

    emaerix Thread StarterMacUser Mitglied

    Mitglied seit:
    19.03.2004
    Beiträge:
    1.483
    Zustimmungen:
    22
    Hallo Leidensgenossen,

    bin mittlerweile zwei Schritte weiter und eben auch wieder keinen. Habe heute das Handy aus iSync raus geschmissen, danach noch aus den Bluetooth-Einstellungen. Dann den 10.4.6 Combo Updater laufen lassen, zweimal Neustart und dann das Handy neu mit dem Pb gepairt und versucht mit iSync zu syncen. Ergebnis: nüscht. Bricht immer noch ab. Ich könnte echt k*****n.

    Vielleicht finden sich ja noch mehr, die dieses Problem haben und vielleicht findet sich ja einer, der eine Lösung für uns hat.

    Viele Grüße
    emaerix
     
    emaerix, 04.04.2006
  6. buzzy79

    buzzy79MacUser Mitglied

    Mitglied seit:
    09.04.2004
    Beiträge:
    961
    Zustimmungen:
    14
    Moin,
    ich hatte das gleiche Problem wie Ihr alle, siehe Fehlermeldung!

    Komischerweise funktioniert jetzt alles nach mehrmaligem Herumprobieren und tatsächlichen 25 Sync-Versuchen wieder mit meinem K700i!
    Hab' das Book und das Handy neugestartet, meine Bluetooth Mouse deaktiviert, um eine einwandfreie Verbindung zu gewährleisten und dann mehrmals pairen ausgewählt (vorher immer "Daten auf Gerät löschen, dann synchronisieren" ausgewählt).

    Plötzlich ging es dann, fragt mich nicht warum!? War bestimmt mein gutes Zureden – ich kann es mir auch nicht erklären…
     

    Anhänge:

    • Fehlermeldung.gif
      Dateigröße:
      16,1 KB
      Aufrufe:
      58
    buzzy79, 04.04.2006
  7. Banzai-Bug

    Banzai-BugMacUser Mitglied

    Mitglied seit:
    08.01.2004
    Beiträge:
    305
    Zustimmungen:
    10
    Hä? Was geht denn jetzt bei mir geht das auch nimmer.

    Handy Blutooth Einstellungen gelöscht, Bluetooth am Mac gelöscht. Geht trotzdem nicht!
     
    Banzai-Bug, 04.04.2006
  8. mami

    mamiMacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    770
    Zustimmungen:
    0
    Ich hab alles versucht, sogar das handy zurückgesertzt, aber niente. geht nix. hat nicht jemand ne lösung?
     
    mami, 04.04.2006
  9. Mister J

    Mister JMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    211
    Zustimmungen:
    0
    Ich reihe mich auch mal hier ein. Der Sync mit meinem S700i funktioniert auch nicht mehr. So ein Mist.
    Hätte mir ja denken können, dass es auch Probleme mit dem S700 geben wird, wenn es auch schon welche mit dem K700 gibt.
    Kann man diesen Fehler irgendwie an Apple melden?
     
    Mister J, 04.04.2006
  10. rakete

    raketeMacUser Mitglied

    Mitglied seit:
    03.04.2006
    Beiträge:
    22
    Zustimmungen:
    0
    @buzzy79: ich hatte selbige fehlermeldung mit meinem k750i, als ich versuch habe, es nach dem update zu aktualisieren... habs einfach nochmal per bluetooth einrichtungsassisten am computer neu erkennen und einrichten lassen... jetzt funzt wieder alles. fands bei mir nich so wild
     
    rakete, 04.04.2006
Die Seite wird geladen...