10.4.6 – CD-Laufwerk öffnet nicht mehr

  1. RobertGrund

    RobertGrund Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2005
    Beiträge:
    74
    Zustimmungen:
    0
    10.4.6 – CD-Laufwerk öffnet nicht mehr, Ruhezustand »unruhig«

    Liebe Mac-User,
    ich brauche eure Hilfe. Nachdem ich gestern das Update auf 10.4.6 gemacht habe, öffnet sich mein CD-Laufwerk meines 2 GHz – Dual G5 nicht mehr.
    Sobald ich die »Auswerfen«-Taste auf der Tastaur drücke, passiert nichts. Es wir mir nicht mal das Auswerfen-Symbol auf dem Monitor angezeigt.

    Die Eingabe von »drutil eject« im Termial hat auch nichts gebracht. Über die Auswerfen-Funktion bei iTunes wird das Laufwerk auch nicht geöffnet.

    Im System Profiler wird mir das Laufwerk aber korrekt angezeigt!

    Jetzt weiß ich auch nicht mehr weiter … Bin für jeden Tipp dankbar.

    Gruß,
    Robert
     
    RobertGrund, 05.04.2006
  2. milimedia

    milimediaMacUser Mitglied

    Mitglied seit:
    20.03.2004
    Beiträge:
    200
    Zustimmungen:
    2
    Neustart mit gedrückter Maustaste bis die Schublade öffnet... ;)
     
    milimedia, 05.04.2006
  3. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Das kling nach einem mechanischen Problem. Nur wenn eine CD im Laufwerk liegt waere uebrigens das eject command das richtige. Wenn keine drin ist wuerde ich erst mal 'drutil tray open' versuchen. Du kannst auch noch versuchen, mit gedrueckter Maustaste zu booten. Auch das sollte das tray eigentlich zum oeffnen animieren.

    Wenn das nicht geht musst du wohl oder uebel das Laufwerk ausbauen oder den Rechner zum Service bringen wenn du das nicht selber machen willst.
     
    lundehundt, 05.04.2006
  4. maz

    mazMacUser Mitglied

    Mitglied seit:
    11.03.2004
    Beiträge:
    480
    Zustimmungen:
    0

    Eject Command = Apfel Taste plus E , CD 2 CD tuts auch , die meisten Brennprogramme tuns auch.
     
  5. RobertGrund

    RobertGrund Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2005
    Beiträge:
    74
    Zustimmungen:
    0
    Sieht schlecht aus. Habe soeben alle genannten Möglichkeiten ausprobiert und nichts funktioniert.

    Ein mechanisches Problem dürfte es nicht sein, da mir beim Drücken der Auswerfen-Taste noch nicht mal das grau/weiße Piktogramm auf dem Display angezeigt wird.
    Ich habe erstmal mittels Büroklammer das Laufwerk geöffnet und mal eine CD eingelegt. Die wird leider nicht auf dem Schreibtisch angezeigt.

    Dann werde ich doch wohl das Laufwerk ausbauen und damit zu Gravis fahren. Kann mir jemand sagen, ob ich in der laufwerklosen Zeit trotzdem meinen Rechner problemlos weiterhin beutzen kann – oder lässt sich der Mac nicht ohne CD-Laufwerk starten?
     
    RobertGrund, 06.04.2006
  6. RobertGrund

    RobertGrund Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2005
    Beiträge:
    74
    Zustimmungen:
    0
    So, Problem behoben! Habe gerade das OS X neu installiert (also mit der Funktion »Archivieren und installieren«) und das Laufwerk lässt sich wieder öffnen …

    Trotzdem noch eine Frage, soll ich mal wieder so ein Problem haben:
    Wo finde ich im System die entsprechenden Laufwerk-Treiber? Befinden sich diese auch im System/Library/Extensions-Ordner? Könnte ich einfach von der OS-X-DVD oder aus einem funktionierendem System den Treiber austauschen?
     
    RobertGrund, 08.04.2006
  7. RobertGrund

    RobertGrund Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2005
    Beiträge:
    74
    Zustimmungen:
    0
    Liebe Mac-User,

    mein Problem wird immer komplexer ...
    Mein CD-Laufwerk lässt sich wieder nicht öffnen. Zusätzlich kommt jetzt hinzu, dass wenn ich den Rechner in den Ruhezustand versetzen will, die Lüfter weiter laut sind.

    Wahrscheinlich lässt sich das Problem beheben, indem ich erneut »archivieren und installieren« ausführen würde. Aber ich kann das ja nicht alle zwei Tage wiederholen.

    Kann es sein, dass sich der G5 mit meiner eingebauten SCSI-Karte nicht verträgt? Zumal ich auf anhieb nicht geschafft habe, diese zu installieren (sie wird mir im System Profiler einfach nicht angezeigt) …

    Ich bin über jeden Tipp froh!
     
    RobertGrund, 09.04.2006
  8. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.623
    Zustimmungen:
    2.097
    Ich habe das mit einem externen SCSI Brenner am G4 und einer Adaptec 2906 gehabt.

    Lösung:

    SCSI raus, neuen Pioneer Brenner intern gekauft und es ist gut

    Der alte Brenner war eh überfällig, war nur ein 8x.

    Also ich sage mal, ja es kann sein das es damit zu tun hat...
     
    avalon, 09.04.2006
  9. RobertGrund

    RobertGrund Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2005
    Beiträge:
    74
    Zustimmungen:
    0
    Okay, sieht aus, als ob wir der Sache näher kommen …

    Gibt es bei Mac OS X eigentlich eine Möglichkeit zu prüfen, ob sich Hardwarekomponenten nicht miteinander vertragen? Mein CD-Laufwerk wird mir ja im System Profiler angezeit, aber die Auswerfen-Funktionen, die das OS bzw. die Programme zur Verfügung stellen, funktionieren nicht. Also ein Treiber-Problem.

    Der Apple Hardware Test prüft ja nur, ob die Geräte vom System identifiziert werden können. Und das ist ja der Fall.
     
    RobertGrund, 09.04.2006
  10. Thorne^

    Thorne^MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    Hallo

    Geh mal zu Programme/Dienstprogramme, starte Konsole und klicke links auf System.log
    Suche nach einer eventuellen Fehlermeldung die sich auf das Laufwerk beziehen könnte.

    Wenn du ein Laufwerk im G5 hast, welches von Apple verbaut wurde, kanst du davon ausgehen das es vom OS unterstützt wird.
    Falls du mal ein Superdrive Firmware Update gemacht hast, das nicht von Apple bereitgestellt wurde, kann es manchmal Probleme geben.
    Muss es aber nicht zwingend, ich habe mein von Apple verbautes Pioneer 110D mit der Pioneer Firmware 1.39 geflasht und es funktioniert einwandfrei.

    [​IMG]
     
    Thorne^, 09.04.2006
Die Seite wird geladen...
Ähnliche Themen - – Laufwerk öffnet
  1. lafranka
    Antworten:
    1
    Aufrufe:
    631
  2. Ice-T
    Antworten:
    3
    Aufrufe:
    1.134
  3. junicks
    Antworten:
    5
    Aufrufe:
    1.677
    junicks
    29.03.2007
  4. NOcTua
    Antworten:
    4
    Aufrufe:
    867
  5. funabashi
    Antworten:
    0
    Aufrufe:
    619
    funabashi
    17.01.2007