10.3 auf eMac

  1. Fruchti

    Fruchti Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2005
    Beiträge:
    77
    Zustimmungen:
    0
    Hallo,

    habe von einem Freund, der einen Powermac G5 besitzt, 10.3 bekommen.
    Jetzt wollten wirs mal bei mir installieren (10.2.8 eMac G4). Der Mac meinte, dass dieses "Software Bundle" nicht auf einem eMac installiert werden kann?
    Warum?

    MFG

    Fruchti

    PS: Hat jemand ne Lösung?
     
  2. Margh

    Margh MacUser Mitglied

    Mitglied seit:
    26.03.2004
    Beiträge:
    2.219
    Zustimmungen:
    88
    Weil das die System DVD ist, die mit dem G5 gekommen ist. Steht auch glaube ich drauf: Nur in Verwendung mit einem G5.

    Für den eMac bräuchte man ein neutrales System, das nicht mit einem Rechner gekommen ist. Und mach dich schon mal auf die Posts gefasst, die dir jetzt sagen, dass das eh illegal ist, das System auf einem anderen Rechner zu installieren ;-)

    Dennoch: Die einzige Möglichkeit wäre, den eMac im Target-Mode an den G5 zu schließen und vom G5 aus dann das System auf dem eMac zu installieren. Nur mal rein von der Funktionalität aus gesprochen.
     
  3. Emagdnim

    Emagdnim MacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    6.115
    Zustimmungen:
    230
    hey, denk dran es ist illegal... *räusper*

    :D ;)

    du solltest bei ebay panther retails für um die 45€ bekommen.

    gibt bestimmt auch panther cds vom emac ab und an bei ebay, da musst du dann aber eben genau nachfagen welches modell.

    eben wegen der oben genannten kompatibilitätseinschränkung.

    gruss
     
  4. Fruchti

    Fruchti Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2005
    Beiträge:
    77
    Zustimmungen:
    0
    Also danke für die Tipps Leute, aber einfachheitshalber hab ich mir gerade tiger für 90€ ersteigert. :D :D :D

    MFG

    Fruchti
     
Die Seite wird geladen...