10.3.9: Safari unerwartet beendet beim Start

Diskutiere das Thema 10.3.9: Safari unerwartet beendet beim Start im Forum Mac OS X & macOS

  1. TGY

    TGY Thread Starter Mitglied

    Beiträge:
    1.072
    Zustimmungen:
    76
    Mitglied seit:
    12.04.2004
    Noch jemand, der Safari jetzt nicht mehr starten kann?

    P.S. Blau hinterlegt bei Firefox: check.
     
  2. tau

    tau Mitglied

    Beiträge:
    10.030
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    Hast Du alle Programme (incl. Safari) zugehabt beim aktualisieren? Und Rechte vor- und hinterher repariert?
     
  3. annekarin

    annekarin Mitglied

    Beiträge:
    178
    Zustimmungen:
    1
    Mitglied seit:
    01.11.2003
    ich möchte mich dieser beobachtung anschliessen. das reparieren der rechte bringt leider auch keine lösung.
     
  4. quack

    quack Mitglied

    Beiträge:
    6.365
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    habt ihr Saft installiert. Das geht nicht mit dem neuen Safari und bringt es zum absturz.
    Dies betrifft vielleicht auch andere Zusatzprogramme zu Safari. Einfach mal alle deaktivieren bzw. entfernen.
     
  5. daveinitiv

    daveinitiv Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    18.02.2004
    Liegt sehr wahrscheinlich an Pith Helmet, habe dieses Problem auch. Bleibt auch bisher nach dem manuellen Entfernen der Pith Helmet Dateien bestehen ... :mad:
     
  6. Artaxx

    Artaxx Mitglied

    Beiträge:
    6.192
    Zustimmungen:
    176
    Mitglied seit:
    25.03.2004
    Schaut mal in die Konsole (console.log)

    Startet davor Safari etwa fünf mal, damit sich die Meldung klar abhebt. Das Programm, dass dann fünf man eine Fehlermeldung produziert hat muss manuell gelöscht werden. <-- muss nicht sein, aber dann ist die Fehlermeldung schneller zu finden.

    Bei mir wars AcidSearch. Seit dem das runter ist geht Safari wieder einwandfrei.
     
  7. annekarin

    annekarin Mitglied

    Beiträge:
    178
    Zustimmungen:
    1
    Mitglied seit:
    01.11.2003
    danke Artaxx, es war AcidSearch!
     
  8. Artaxx

    Artaxx Mitglied

    Beiträge:
    6.192
    Zustimmungen:
    176
    Mitglied seit:
    25.03.2004
    Kein Problem ;)

    Wars bei mir auch.

    Gruß
    Artaxx
     
  9. tau

    tau Mitglied

    Beiträge:
    10.030
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    Ich hab mir vorher eine Kopie von Safari (1.2.4) gemacht, weil ich nicht auf Acid Search verzichten will.

    Wenn eine neue Version rauskommt, dann kann ich den ja löschen, und der neue Safari läuft.

    Lustigerweise sehe ich mit dem „alten“ auch die blauen Felder...

    Und schneller ist auch der geworden...
     
  10. quack

    quack Mitglied

    Beiträge:
    6.365
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    Klar. Es hat sich ja nicht nur Safari sondern auch die zugehörige RenderEngine geändert. Und die wird ja unabhängig von Safari systemweit installiert.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...