[10.14.4] Massive WLAN-Probleme nach Update

Diskutiere das Thema [10.14.4] Massive WLAN-Probleme nach Update im Forum Mac OS X & macOS.

  1. Fröschl

    Fröschl Thread Starter Mitglied

    Beiträge:
    581
    Zustimmungen:
    22
    Mitglied seit:
    08.12.2007
    Ausgangssituation: iMac (Retina 5K, 27 Zoll, 2017), Fritz!Box 7490, WLAN und LAN, WLAN ist in den Netzwerkeinstellungen vor LAN

    Nach dem Update auf 10.14.4 (18E226) habe ich (massive) WLAN-Probleme die sich wie folgt äußern:

    Nach einer gewissen Zeit merke ich das ich so gut wie keine Netzwerkperformance mehr habe. Trenne ich dann die WLAN-Verbindung ist die Performance wieder "normal". Starte ich den Mac neu oder warte eine Zeitlang und verbinde dann WLAN wieder neu, ist alles in Ordnung.

    Noch jemand das Problem oder/und eine Lösung bzw. einen Lösungsansatz?

    Danke.

    O.
     
  2. Plebejer

    Plebejer Mitglied

    Beiträge:
    2.006
    Zustimmungen:
    187
    Mitglied seit:
    12.09.2004
    LAN? *duck&weg"
     
  3. Fröschl

    Fröschl Thread Starter Mitglied

    Beiträge:
    581
    Zustimmungen:
    22
    Mitglied seit:
    08.12.2007
    Sorry @Maulwurfn und @Plebejer wenn ich den Witz hinter dem Beitrag nicht verstehe.
     
  4. Plebejer

    Plebejer Mitglied

    Beiträge:
    2.006
    Zustimmungen:
    187
    Mitglied seit:
    12.09.2004
    Entschuldige, der ist aus deiner Sicht natürlich nicht lustig.
    Mein Mac ist per LAN verbunden und läuft über WLAN nur für Handoff. Konnte keine Einschränkungen feststellen.
     
  5. Fröschl

    Fröschl Thread Starter Mitglied

    Beiträge:
    581
    Zustimmungen:
    22
    Mitglied seit:
    08.12.2007
    Ist hier genauso. da ich aber über WLAN eine schnellere Internet-Verbindung habe, ist bei mir WLAN vor der Strippe …
     
  6. Plebejer

    Plebejer Mitglied

    Beiträge:
    2.006
    Zustimmungen:
    187
    Mitglied seit:
    12.09.2004
    Du hast über WLAN eine schneller Verbindung als über LAN?
     
  7. iPhill

    iPhill Mitglied

    Beiträge:
    7.689
    Zustimmungen:
    2.093
    Mitglied seit:
    26.02.2011
    @Fröschl Hast du in den Systemeinstellungen mal die Netzerwerk-Installationen entfernt und neu angelegt? (WLAN über das "-" Symbol löschen, "Anwenden", und dann neu anlegen)
     
  8. karloh

    karloh Mitglied

    Beiträge:
    58
    Zustimmungen:
    25
    Mitglied seit:
    24.01.2010
    Ich hatte schon unter Sierra immer mal wieder WLAN Probleme, die unter Mojave
    fast verstärkt feststellbar waren. Trotz scheinbar guter Verbindung konnte Seite nicht
    aufgerufen werden. Seit ich mein 5GHz Netz deaktiviert habe, läufts problemlos.
     
  9. Fucko

    Fucko Mitglied

    Beiträge:
    798
    Zustimmungen:
    16
    Mitglied seit:
    27.04.2006
    Ich habe exakt das gleiche Problem. Verbindung bleibt, aber Durchsatz geht auf Null. Neuverbindung hilft teilweise, aber manchmal ist nach kurzer Zeit die Verbindung wieder weg. Beim Neustart genauso. Ich dachte schon, ich wäre der einzige. Eindeutig seit dem letzten Update. Habe ein MBP 15" 2017.
     
  10. Fröschl

    Fröschl Thread Starter Mitglied

    Beiträge:
    581
    Zustimmungen:
    22
    Mitglied seit:
    08.12.2007
    Ja, mein Router steht im Flur sodaß ich alles mit DLAN vernetzen "muss". Und da ist WLAN schneller. Leider!

    Das werde ich später mal versuchen!

    Ja, manchmal reicht es die WLAN-Verbindung eine längere Zeit getrennt zu lassen um wieder "volle Power" zu haben. Oftmals hilft aber nur ein Neustart!
     
  11. Carmageddon

    Carmageddon Mitglied

    Beiträge:
    909
    Zustimmungen:
    314
    Mitglied seit:
    18.02.2005
    Verbindung wohin? Ins/vom internen Netz oder ins Internet?
     
  12. Fröschl

    Fröschl Thread Starter Mitglied

    Beiträge:
    581
    Zustimmungen:
    22
    Mitglied seit:
    08.12.2007
    Bei mir ist es so das die Down- und Upload-Raten ins Unterirdische sinken ohne die Verbindung ganz abzubrechen!
     
  13. Fucko

    Fucko Mitglied

    Beiträge:
    798
    Zustimmungen:
    16
    Mitglied seit:
    27.04.2006
    Internes Netz. Komme dann nichtmal mehr auf die Fritzbox oder sonstiges Netzwerkzeug.
     
  14. Carmageddon

    Carmageddon Mitglied

    Beiträge:
    909
    Zustimmungen:
    314
    Mitglied seit:
    18.02.2005
    Hört sich für mich nach einem DHCP-Problem an oder einer doppelt vergebenen IP. Schau mal in die Fritzbox, ob der DHCP-Server läuft und dann, ob irgendeiner der Clients vielleicht eine Adresse nutzt, die schon vergeben ist.
    Hast Du vielleicht auf Deinem Problem-Rechner die IP manuell vergeben? Schonmal den DHCP-Lease erneuert?
    Ich würde einen manuellen IP-Bereich in der Fritzbox definieren und dann aus diesem Bereich dem Problem-Rechner eine IP geben.
     
  15. Fröschl

    Fröschl Thread Starter Mitglied

    Beiträge:
    581
    Zustimmungen:
    22
    Mitglied seit:
    08.12.2007
    Nein, mein iMac hat keine manuelle IP-Adresse, den DHCP-Lease habe ich heute morgen erneuert, muss also warten und beobachten!
     
  16. hr47

    hr47 Mitglied

    Beiträge:
    1.833
    Medien:
    1
    Zustimmungen:
    1.095
    Mitglied seit:
    29.03.2016
    Mir ist es schon mal passiert, das sich nach einem MacOS-Update der Kanal geändert hatte und der neue Kanal wesentlich stärkere Störsignale hatte als der alte, was dann zu starken Schwankungen beim Durchsatz führte. Ich habe damals über die erweiterten WLAN-Einstellungen den besten Kanal gefunden und den auf dem Router (in meinem Fall eine TC) eingestellt. Das löste das Problem bei mir.
    Zum finden des besten Kanals:

    1. erweiterte WLAN-Einstellungen aufrufen (ALT bei Linksklick auf Alan-Symbol in der Menüleiste gedrückt halten)
    (Schau dort mal nach dem RSSI-Wert und dem Störsignal. Sind beides Minuswerte. -90 ist hier besser als -70. Schlecht ist ein Wert nach meiner Erfahrung spätestens ab -55. Die TX-Rate sagt dir außerdem deine aktuelle Bandbreite an).
    2. "Diagnose für drahtlose Umgebungen öffnen..." ausführen
    3. Den Anweisungen folgen, bis der Menüpunkt "Meine WLAN-Verbindung analysieren" auftaucht.
    4. Jetzt im Menü der "Diagnose für drahtlose Umgebungen" Fenster und dann "Scan" auswählen.
    5. Aus der dortigen Liste den Kanal mit dem besten RSSI-Wert (-90 ist hier besser als -70) merken und ihn auf deinem Router als bevorzugten Kanal bzw. festen Kanal einstellen (statt der automatischen Kanalwahl).

    Des weiteren kann es helfen, bei größeren Entfernungen zum Router das 5GHZ Netz ganz abzuschalten und nur das 2,4GHZ Netz aktiv zu lassen. Hintergrund: "Sitzt" du auf der Grenze zwischen 5 (kleinere Reichweite, größere Bandbreite) und 2,4 (Größere Reichweite, kleinere Bandbreite) wirst du u.U. ständig "hin und hergeswitched", was auch zu ständig wechselnden Bandbreiten führt.

    Zusätzlich könntest du auch die Diagnose komplett ausführen und vielleicht aus den Ergebnissen etwas ableiten.
     
  17. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.853
    Mitglied seit:
    09.12.2005
    bitte darüber nochmal nachdenken – bis dahin gilt freitagsdemonstrationsverbot, auch für die liker. :p

    möglichst zu erzielen wäre:
    1. ein hoher RSSI (idealwert: 0)
    2. ein niedriges störsignal (idealwert: -100)
     
  18. hr47

    hr47 Mitglied

    Beiträge:
    1.833
    Medien:
    1
    Zustimmungen:
    1.095
    Mitglied seit:
    29.03.2016
    Stimmt, was du sagst - habe das schnell runtergeschrieben (copy/paste bei -70...)und wollte vor allem auf das Störsignal eingehen (hier ist -80 wirklich besser als -20).

    Der RSSI-Idealwert liegt aber bei -23 und nicht bei 0, da´Wlan-Router nicht stärker senden dürfen. Selbst -23 ist aber ein theoretischer Wert.

    Auf Heise gibts z.B. detailliertere Artikel dazu.

    Mir gehts hier allerdings weniger um Likes, sondern eher um Support - in der Hoffnung, selbst welchen zu bekommen, wenn ich mal nicht weiterkomme:)

    Viel wichtiger ist also: Hat's geholfen?
     
  19. hr47

    hr47 Mitglied

    Beiträge:
    1.833
    Medien:
    1
    Zustimmungen:
    1.095
    Mitglied seit:
    29.03.2016
    Bin im übrigen ein absoluter Fan der Freitagsdemos. Ich finde es klasse, das viele junge Leute so viel mehr im Kopf haben, als ihnen häufig unterstellt wird. Man sollte wirklich überlegen, wie man das auf andere Bereiche ausdehnen könnte. Mit dem Klimawandel wird viel zu locker umgegangen.
     
  20. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.853
    Mitglied seit:
    09.12.2005
    das ist auch nur zur veranschaulichung gedacht. ein RSSI > -50 gilt üblicherweise als "sehr gut".
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...