1.8er SP Powermac G5 Luefterdefekt?!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von flyingsausage, 27.05.2005.

  1. flyingsausage

    flyingsausage Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Mitglied seit:
    27.04.2004
    Hi!
    Seit heute ist mir aufgefallen, dass der Luefter, der ueber die PCI-Steckplaetze in meinem Powermac G5 1.8 SP pusten sollte, sich nicht mehr dreht, weder unter Mac OS X (10.4.1), noch in der OpenFirmware (wo normalerweise alle Luefter auf hoechster Stufe laufen).

    Hat nun Tiger was damit zu tun (umstellen von Parametern?!), oder ist der Luefter defekt, ODER hat es gar was mit dem Logicboard zu tun? (Das wurde schon ein mal getauscht)

    flyingsausage
     
  2. Alex18091982

    Alex18091982 MacUser Mitglied

    Beiträge:
    323
    Zustimmungen:
    1
    Mitglied seit:
    28.07.2003
    Hi!

    Ich hab den gleichen Rechner! Bei mir dreht sich der Lüfter die ganze Zeit! - an 10.4.1 kanns also nicht liegen!

    Hast du schonmal den Apple Hardwaretest gemacht?
     
  3. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.455
    Zustimmungen:
    109
    Mitglied seit:
    21.11.2003
    Hast Du auch mal die Plastikabdeckung geöffnet?
    Dann gehen wirklich alle Lüfter los... wenn nicht, ist was hinüber.
    Ich würde auch mal ein Temperaturüberwachungstool laufen lassen, da kannst Du schön sehen, ob sich etwas gefährlich aufheizt.
    Wenn nicht... dann ist die Frage ob man es reparieren oder einfach so lassen soll.
     
  4. flyingsausage

    flyingsausage Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Mitglied seit:
    27.04.2004
    So, schon einmal danke fuer eure Antworten!
    Habe gerade den Apple Hardware Test angefangen, meldet mir den Fehler: "2Fan/4/8: Rear Fan0"

    Iss wohl was hinueber, hmpf schon wieder muss die Kiste in Reperatur :(

    flyingsausage
     
  5. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.455
    Zustimmungen:
    109
    Mitglied seit:
    21.11.2003
    @fliegendeswürtschen ;)
    Die Lüfter kann man eigentlich doch sehr leicht ausbauen... Dann könntest Du Dir einen neuen Lüfter bestellen und Dein PM zuhause lassen und weiter dran arbeiten.
    Wird es zu heiss geht er eh aus bzw. lass ein Temperaturtool mitlaufen.

    So brauchst Du nicht auf Deinen Rechner verzichten.
     
  6. Alex18091982

    Alex18091982 MacUser Mitglied

    Beiträge:
    323
    Zustimmungen:
    1
    Mitglied seit:
    28.07.2003
    Ne ne! Guck mal auf der Apple Seite - ich find den Link nicht! - falls doch poste ich Ihn noch! Da wird von diesem AHT Fehlerbericht, dass angeblich Lüfter defekt werden geschrieben! -In wahrheit sind die Lüfter aber doch nicht defekt.

    Hier der Link:
    http://docs.info.apple.com/article.html?artnum=86492
     
    Zuletzt bearbeitet: 27.05.2005
  7. flyingsausage

    flyingsausage Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Mitglied seit:
    27.04.2004
    Danke fuer den Tipp Jabba!

    Werd mal sehen, ob ich mit einem anderen 80er was an Luft bewegen kann :D
    Temperatur Monitor laeuft mittlerweile brav, aber leider kann ich damit nicht sehen, wie warm die Grafikkarte wird, und die Karte selbst ist passiv (FX5200)...

    flyingsausage
     
  8. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.455
    Zustimmungen:
    109
    Mitglied seit:
    21.11.2003
    @Alex:
    Aha, und wie behebt man das?
     
  9. Alex18091982

    Alex18091982 MacUser Mitglied

    Beiträge:
    323
    Zustimmungen:
    1
    Mitglied seit:
    28.07.2003
  10. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.282
    Zustimmungen:
    290
    Mitglied seit:
    09.09.2003
Die Seite wird geladen...

Diese Seite empfehlen