1&1 Hosting Paket für Wikimedia

sapnho

Mitglied
Thread Starter
Registriert
18.06.2006
Beiträge
549
Ich habe von 1&1 das Home 5.0 Paket (scheint es unter diesem Namen heute nicht mehr zu geben). Als ich versucht habe Wikimedia zu installieren, bekam ich die Fehlermeldung, dass PHP 5.0 benötigt wird. Vor zwei Jahren hatte ich Wikimedia aber schon mal installieren können, aber anscheinend war damals nur PHP4 notwendig und das "schien" bei Home 5.0 dabei gewesen zu sein.

Was ist der Minimaltarif bei 1&1, um Wikimedia installieren zu können?
 

wegus

Moderator
Registriert
13.09.2004
Beiträge
18.122
wie wäre es, wenn Du selbst mal in Dein Kontrollzentrum bei 1&1 schaust? Da dürfte drinnstehen was unterstützt wird und was nicht!
 

UDH5

Mitglied
Registriert
05.07.2007
Beiträge
429
Ich hab auch das Home-Paket, .htaccess mit
Code:
AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php
und dann läuft PHP 5.2.1
 

sapnho

Mitglied
Thread Starter
Registriert
18.06.2006
Beiträge
549
Funktioniert! Muchas gracias!
 
Zuletzt bearbeitet:
Oben