Zum x-ten Mal; Probleme mit WLAN

Diskutiere mit über: Zum x-ten Mal; Probleme mit WLAN im Internet- und Netzwerk-Hardware Forum

  1. Codman

    Codman Thread Starter MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    1
    Registriert seit:
    21.10.2005
    Salve,

    wiedermal das leidige Thema WLAN und Verbindungsabbrüche; ich sitz hier keine 5 m weg vom Access Point, und habe ständig Verbindungsausfälle oder finde den Access Point garnicht .. der Access Point ist ein Netgear WG602v3, und das interessante ist, daß nur meine Apple Produkte ständig Probleme mit dem WLAN haben; die Laptops mit Windows drauf haben keinerlei Probleme meinen Netzwerken zu joinen. Zuerst besaß ich ein iBookG4, damit hatte ich bei diesem Netzwerk auch ständig Probleme, jetzt hab ich das MacBook und die Probleme sind die gleichen. Hat vielleicht jemand das selbe Problem oder vielleicht gar ne Lösung?

    Danke,

    Codi
     
  2. vegas-

    vegas- MacUser Mitglied

    Beiträge:
    357
    Zustimmungen:
    1
    Registriert seit:
    13.08.2005
    Hast Du die IP des Routers (192.168.1.1 oder sowas) als DNS in den Einstellungen eingetragen?

    Wenn nicht, versuch das mal.
     
  3. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    Registriert seit:
    02.11.2004
    Ich hatte eher die gegenteilige Erfahrung! Am Mac keine Probleme, dafür aber mit Win-Schlepptop und Win-Desktop. War so ein billiger SMC-W-LAN Router.
     
  4. Codman

    Codman Thread Starter MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    1
    Registriert seit:
    21.10.2005
    Die holt es sich via DHCP.

    @Tensai;

    Ich hab nur mit den Macs ärger, alles andere läuft problemlos..
     
  5. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    Registriert seit:
    20.02.2004
    Ave,

    Wäre nicht schlecht zu erfahren wie Du Dein WLAN konfiguriert hast und an einer DNS-Adresse dürfte es nicht liegen, habe auch keine eingetragen, denn diese bekommt er auch so. Einziger Unterschied, hab das Apple-Ufo als Access-Point, dürfte aber als solches keinen Unterschied zu anderen WLAN-Routern machen, denn alle bedienen die selbigen Protokolle.

    Mortiis
     
  6. DickUndDa

    DickUndDa Gast

    versuch einfach mal den kanal zu wechseln, vll gibts störungen auf einer bestimmten frequenz.

    Ich hab auch ehr die Erfahrung gemacht das der Mac im WLAN unproblematischer ist.

    Aktuellste Firmware ist hoffentlich aufm Router?
     
  7. Codman

    Codman Thread Starter MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    1
    Registriert seit:
    21.10.2005
    Mea Culpa - WEP Verschlüsselung und MAC Access Control, Channel 13, SSID Broadcast off.
     
  8. Codman

    Codman Thread Starter MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    1
    Registriert seit:
    21.10.2005
    Kanäle hab ich als erstes durchprobiert, leider keine befriedigende Lösung, und ja neueste Firmware aufm Access Point.
     
  9. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    Registriert seit:
    20.02.2004
    Wie reagiert der Mac wenn die WEP-Verschlüsselung offen ist, sprich WLAN ist offen (okay es freut sich der Nachbar, weis ich)? Ist da das Netz mit dem Mac stabil? Einige WLAN-Karten haben teilweise ein Problem mit der Verschlüsselung, insbesondere beim Mac.

    Mortiis
     
  10. Codman

    Codman Thread Starter MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    1
    Registriert seit:
    21.10.2005
    Es ist immer das gleiche Spiel; zuerst habe ich vollen Empfang, dann wirds ein Strich weniger, dann ist es nur noch minimal und dann ist es weg. Ohne, daß ich mich einen Meter wegbewegt hätte. Es kommt auch vor, daß es von einer Sekunde auf die andere weg ist, ohne Vorwarnung. Wenn ich dann reconnecte, habe ich wieder vollen Empfang. Und mein Uraltlaptop von vor 5 Jahren, mit einer externen 802.11b Karte lacht sich den Arsch über das MacBook ab, und läuft ohne Probleme durch ..
     
Die Seite wird geladen...
Ähnliche Themen - Zum ten Probleme Forum Datum
Kontakt zum Modem verloren Internet- und Netzwerk-Hardware 30.05.2016
Was ich nicht verstehe zum WLAN Internet- und Netzwerk-Hardware 08.01.2015
Qualitativ minderwertige Verbindung zum NAS im Netzwerk. Woran kann es liegen? Internet- und Netzwerk-Hardware 09.12.2014
Airport Express als Bridge zur Airport Extreme, weiter zum Server? Internet- und Netzwerk-Hardware 04.10.2014
Automatische Verbindung zum Fileserver deaktivieren Internet- und Netzwerk-Hardware 05.06.2014

Diese Seite empfehlen

Benutzerdefinierte Suche