Zum 1000. Mal: G5 Dual 1,8 zu laut...

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Don Bass, 06.09.2005.

  1. Don Bass

    Don Bass Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    28.10.2004
    Hallo!

    Bei meinem G5 1,8 Dual dreht sich der untere CPU Lüfter (vorn) viel schneller als der obere. Nach dem Start ist erstmal Ruhe, nach ca. 20 Minuten hört sich das Ding an, als könnte ich meine Haare mit ihm trocknen. Wohlgemertkt: Es wird dabei kein Programm gestartet!
    Hardware Test hat nichts gefunden, Apple Service auch nicht (wofür ich trotz Garantie noch 50 Öcken zahlen durfte). Ram Reset, Strom trennen, alles probiert. Aber so ein Lärm schon beim Nichtstun kann doch nicht normal sein?!? System ist 10.3.8

    Hat jemand ne Idee?
     
  2. Andreas.Kromke

    Andreas.Kromke Banned

    Beiträge:
    367
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Wieso hast Du bezahlt, wenn Apple das offensichtlich vorhandene Problem nicht beheben konnte? Verstehe ich nicht. Oder haben die sich rausgeredet mit "Das muß so sein, das machen alle Exemplare"?
     
  3. Don Bass

    Don Bass Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    28.10.2004
    ...genau das haben die gesagt... daß das nichts außergewöhnliches sei. Das kann ich mir aber beim besten Willen nicht vorstellen.
     
  4. cilly

    cilly Gast

    @Don Bass

    Reklamieren, Apple soll das richten oder Geld zurück.
     
  5. dryhabanero

    dryhabanero MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    MacUser seit:
    26.12.2002
    @Don Bass

    lass' Dich nicht auf die Rolle schieben, hier läuft ein dual G5 1.8 (2.Generation) völlig ruhig, keinerlei (Front)Lüftergeräusche. Das Geld würde ich unbedingt zurückfordern, so geht's ja wohl nicht. Wenn sie nicht zahlen wollen droh' Ihnen mit der Verbraucherzentrale, das wirkt oft Wunder.

    @cilly: völlig meine Meinung!

    --dryhabanero
     
  6. Andreas.Kromke

    Andreas.Kromke Banned

    Beiträge:
    367
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Und die 50 Eier würde ich mir auch wiederholen. Am besten gleich mit Zinsen. Kaputt ist kaputt, wieso sollst Du dafür zahlen. Oder hast Du keine Garantie mehr?
     
  7. cilly

    cilly Gast

    Und wenn du Rechtsschutz hast, geh zum Anwalt.
     
  8. Don Bass

    Don Bass Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    28.10.2004
    Rechtsschutz habe ich leider keine :-(
    Der Techniker beruft sich auf seine umfassende Hardware Diagnose, die ohne Befund ausfiel und darauf, daß die Dinger eben nicht ganz leise seien.
    Von leise wage ich aber gar nicht zu sprechen, der G5 ist um Welten lauter als meine alte G4 Möhre und alle anderen Rechner, die ich kenne.
    Fakt ist, daß ich nun seit 10 Monaten einen schönen G5 habe, mit dem ich noch nie arbeiten konnte (Mainboard mußte direkt nach dem Kauf getauscht werden...). Da das kein Hobbygerät für mich ist, kann ich froh sein, meinen G4 noch nicht verkauft zu haben. Ansonsten hätte mich die Geschichte finanziell ruiniert.

    Langsam habe ich echt keine Lust mehr, mich ständig um einen rechner kümmern zu müssen, der nicht gerade billig war.
    Neuer Rechner oder Geld zurück ist nach so langer Zeit nicht mehr drin, oder?
    Ich will endlich einen normal lauten (leisen) G5, wie auch immer....
     
  9. Thorne^

    Thorne^ MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    @Don Bass

    Hallo

    Wie ich sehe, hast du Mac OS X 10.3.8 installiert, was bei den Dual G5 Mac's oft zu erhöhter Lüfteraktivität führte.
    Mach mal das Update auf 10.3.9, damit sollte es wieder besser werden.

    Ergänzend:

    Probier mal ein SMU Reset (System Management Unit). SMU ist ein Microcontroller Chip auf dem logic board und kontrolliert auch die Lüfter.

    Schalte den Mac über Apfel Menu, Ausschalten... aus
    Zieh das Stromkabel ab
    Warte 15 Sekunden
    Steck das Stromkabel wieder ein
    Schalte den Mac wieder ein
     
    Zuletzt bearbeitet: 06.09.2005
  10. Don Bass

    Don Bass Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    28.10.2004
    @Thorne:

    SMU Reset hab ich schon gemacht..
    Tiger hab ich noch nicht installiert. Hab heute mal von der Tiger-DVD gestartet.
    Genau das selbe :-/
     
Die Seite wird geladen...

Diese Seite empfehlen