Zugriffsrechte

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von OSX0410, 23.07.2002.

  1. OSX0410

    OSX0410 Thread Starter Kaffeetasse

    866
    0
    18.07.2002
    Hallo,
    folgendes ist mir eben pasiert: Habe mit Norton Utilities die Festplatte meines ibook 600 Combo geprüft und folgende Meldungen erhalten:1. "Ernsthafter Fehler: Mehrere Systemordner sind installiert." und 2.: "In dem Ersatz-Volume-Header-Block (Was ist das???) ist ein ernsthafter Fehler. Die letzte aktivierte Version ist ungültig". das habe ich dann auch reparieren lassen. Beim Neustart strahlt mic das ibook an und fragt mich, wer ich bin. Alle Einstellungen waren verloren. Als ich dann mit der Neueingabe fertig war, kam ich an meine alten Ordner im User nicht mehr ran, weil ich keine Zugriffsrechte mehr hatte. Wie mache ich jetzt klar, dass ich der Administrator bin?
    Vielen Dank!
     
  2. appelknolli

    appelknolli MacUser Mitglied

    1.157
    0
    13.11.2001
    tz tz tz, welche version hattest du denn vom norton? ich würde auch die finger generell vom norton lassen und mit dem diskwarrior arbeiten. den norton setze ich nur sehr sehr selten ein, er hatte zwar schon verlorende platten/partitionen wiedergefunden meldete aber schon mit einer panikmache fehler die gar keine waren. du musst beim norton immer die aktuellste version nehmen.
    probiere mal defekter Link wurde entfernt vielleicht bekommst du es ja wieder hin

    oder beim starten apfel+s festhalten und “fsck -y“ eintippen (das minus ist bei einem PB/iBook apfel + ß) und enter drücken wenn er fertig ist das selbe nochmal und dann “reboot“ eintippen und enter.

    viel glück, appel :D
     
  3. Andi

    Andi Kaffeetasse

    7.395
    608
    16.05.2002
    Hallo OSX0410,

    starte das iBook mit dem 9er System und kopiere Deine alten Daten in Deinen neuen User-Ordner.

    Das müsste so am einfachsten gehen,
    wenn Du nicht als Root rummachen möchtest.

    Gruß Andi
     
  4. maclooser

    maclooser MacUser Mitglied

    1.107
    0
    10.11.2001
    generelles zu Norton:
    Nicht jede Version von Norton erlaubt ein fehlerfreies Bearbeiten von Daten; also eine ältere Version schadet mehr, als sie nutzt.
     
  5. OSX0410

    OSX0410 Thread Starter Kaffeetasse

    866
    0
    18.07.2002
    Hallo,
    erst einmal vielen Dank!!!
    Das Problem ist, dass ich jetzt drei User mit unterschiedlichen Usernames, aber identischen Passwords habe. Es muss doch unter OS X die möglichkeit geben, sich als Supervisor anzumelden, der Zugriff auf alles hat. Jemand ne Idee?
     
  6. Andi

    Andi Kaffeetasse

    7.395
    608
    16.05.2002
    Super

    Hallo OSX0410,

    mit dem NetInfo Manager kannst Du Root aktivieren und ein Passwort vergeben. Dann kannst Du Dich als Root anmelden.

    Gruß Andi
     
  7. appelknolli

    appelknolli MacUser Mitglied

    1.157
    0
    13.11.2001
    starte den netinfo manager und gehe auf Domain/Sicherheit und identifiziere dich dort. denn root gibt es noch nicht den musst du jetzt anlegen noch anlegen. dann meldest du dich vom system ab und meldest dich wieder mit root und deinem passwort an-fertig.



    viel glück, appel :D


    p.s. hast du heute deinen apple tag :D
     
  8. OSX0410

    OSX0410 Thread Starter Kaffeetasse

    866
    0
    18.07.2002
    Tja, wenn ich Netinfo aufrufe und einen reiter anclicke, erscheint: "Fehler: Die Domain besitzt keinen root-Account. Sie müssen sich an dem Computer "localhost/local! (mit der Hauptdomain) nmelden, um Anderungen vornehmen zu können."

    Kann es sein, dass ich den root-account versehentlich gelöscht habe?
     
  9. OSX0410

    OSX0410 Thread Starter Kaffeetasse

    866
    0
    18.07.2002
    Hi appleknolli,
    in der tat habe ich heute Zeit, die ich dazu nutze, den Rechner immer weiter zu demolieren, ich dussel. Wenn ich im Netinfo auf Domain und dann Sicherheit gehe, ist "identifizieren " nicht gehighleitet. Langsam macht sich bei mir ein sehr ungutes Gefühl breit...
     
  10. appelknolli

    appelknolli MacUser Mitglied

    1.157
    0
    13.11.2001
    Öffne zunächst das Programm NetInfo Manager im Ordner Applications/Utilitys. Über das Menu "Domain" kommst Du auf Sicherheit/Identifizieren, wo du gleich aufgefordert wirs, Dich als Admin zu identifizieren.
    Wenn Du entsprechende Rechte hast, kannst Du hier Dein LogIn-Passwort eingeben..Nun gehst Du wieder über das Menu Domain/Sicherheit und da auf "Root"-benutzer aktivieren.
    Es erscheint eine Fehlermeldung, das der root noch kein gültiges Passwort hat - aber dafür machen wir das ja hier... ;-) Du gibst das Kennwort ein, und bestätigst. Dieses Kennwort mußt Du im nächsten Dialog noch Mal bestätigen - nicht alleine aus diesem Grund solltest Du Dir dieses Kennwort verdammt gut merken. Herzlichen Glückwunsch - der root ist angelegt. Du kannst Dich nun am System abmelden und als root mit dem von Dir eben vergebenem Passwort anmelden.
    Aber noch Mal - sei vorsichtig mit dem, was Du tust!!! :)
     

Diese Seite empfehlen