Zischende Boxen

Dieses Thema im Forum "Peripherie" wurde erstellt von timmm, 04.09.2006.

  1. timmm

    timmm Thread Starter Banned

    Beiträge:
    350
    Zustimmungen:
    2
    MacUser seit:
    30.03.2006
    Hi,

    ich hoffe, das hier ist das richtige Unterforum für die Frage. Wenn ich meinen Mac - egal ob über den Miniklinkeausgang oder meine ESI-USB-Karte - an meine Stereoanlage anschließe, höre ich oft bei S-Lauten ein sehr unangenehmes Zischen. Jedenfalls wenn ich mir CDs in iTunes anhöre. Letzte Woche habe ich mir zwei Konzert-DVDs angehört, da trat dieses Problem trotz sehr hoher Lautstärke gar nicht auf.

    Hat jemand eine Idee, wie ich dieses Zischen unterbinden kann? Mit dem iTunes-Equalizer bekomme ich auch keine vernünftigen Ergebnisse.

    Wäre cool, wenn mir einer helfen und so meine Ohren retten könnte ;)

    Tim
     
  2. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Ist jetzt nur eine Idee.

    Störlaute können oft auch an der Verkabelung liegen.
    Grundsätzlich solltest Du ein hochwertiges, abgeschirmtes Kabel benutzen (aus dem Musikhandel, nicht aus dem Kaufhaus) und zwischen Mac und Stereoanlage einen Abstand von mindestens einem Meter einhalten. Sonst garantiere ich Dir fast ein Brummen, Zischen, Knarzen.......
    Bei mir trat das jedenfalls ein.

    Zudem hat es auch Auswirkungen, in welcher Auflösungsqualitiät die Musikstücke aufgenommen sind. Ist die Aufnahme sch....., wird Dir auch ein EQ nur begrenzt helfen.
    Was passiert denn, wenn Du den Equalizer Deiner Stereoanlage benutzt?
     
  3. timmm

    timmm Thread Starter Banned

    Beiträge:
    350
    Zustimmungen:
    2
    MacUser seit:
    30.03.2006
    Danke für die Hinweise. Stereoanlage ist vielleicht etwas hoch gegriffen - Aldi-Kompaktding mit alten (besseren) Boxen von den Eltern dran. Als Störlaute würde ich die Zischerei nicht bezeichnen. Sie tritt nur auf, wenn eben Zischlaute in den Liedern vorkommen. In allen meinen Kopfhörern oder in den internen Boxen hört man davon aber nichts. Die Songs sind alle in iTunes importierte CDs (192 kbps).

    Wie bereits oben erwähnt hatte ich das Problem bei Live-DVDs der gleichen Künstler bei noch höheren Lautstärken nicht.
     
  4. Beamon

    Beamon MacUser Mitglied

    Beiträge:
    90
    Zustimmungen:
    0
    MacUser seit:
    17.06.2006
    Bei mir kommt gar kein Ton raus bei der Stereoanlage wenn ich es direkt an den Mac hänge.... der optische Ausgang funktioniert aber!

    es brummt nur "unkontaktlich"
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    @ timm:
    Nun, 192er-MP3s sollten eigentlich ganz gut laufen. Das ist auch mein Standard für Konvertierungen - die ich allerdings von CD selbst vornehme. Damit würde ich dann auf eine schlechte Umwandlung oder ein schlechtes Ausgangssignal tippen. Aber ich bin auch kein Profi, hab nur Ohren, mit denen ich beurteile.

    @beamon:
    Vielleicht hast Du ja nur den falschen Ausgang Mac / Eingang an der Anlage benutzt - probier mal ein wenig rum. Wenn Du den Ton am Mac jedoch ausgeschaltet/auf Minimum geregelt hast, wird auch nichts auf der Anlage ankommen. Nur Mut - Du machst nicht kaputt!

    Ich hab hier nen älteren Philips-Receiver mit 3 Boxen am Start. Nach vielen Versuchen war die Verkabelung dann endlich mal okay. Es hängt ein ganz altes graues PowerBook als MP3- und CD-Player dran. Leider auch mit geringem Abstand, daher brummt es gern mal. Aber wenn es läuft, ist der Sound SUPER!
     
Die Seite wird geladen...

Diese Seite empfehlen