Zickige Oldie-Noos und leere Batterien - neue Erkenntnisse?

Diskutiere mit über: Zickige Oldie-Noos und leere Batterien - neue Erkenntnisse? im Ältere Apple-Hardware Forum

  1. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Zickige Oldie-Books und leere Batterien - neue Erkenntnisse?

    Bisher hab ich immer drüber gelacht.
    Aber gibt es neue Meldungen, wie die Kombination aus der meist leeren Pufferbatterie der alten Books samt nicht vollem Akku die Betriebsfunktionen beeinträchtigen?

    Gerade erlebt:
    Wollte mein PB 5300cs starten. Akku nicht mehr ganz voll, da das Ding 4 Tage lang nur rumlag, Pufferbatterie tot, nun aber Netzteil dran.

    1. Start: Angeblicher RAM-Fehler. (Erweiterungskarte 48 MB, Gesamt 64,
    aber 8 fehlten)
    2. Start: Bitte Systemerweiterungen deaktivieren
    3. Start: Systemfehler
    4. Start: Busfehler

    Nach 20 Minuten am Netz, bein 5. Start, ist der komplette Speicher da und das Book fährt ordnungsgemäß hoch.
    Muß ich das verstehen oder gibt es da Dinge, die mir nach 20 Jahren Mac noch zu hoch sind?
     
  2. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Nee das ist was gaaaaanz anderes: Du hast das Ding
    vernachlässigt! Nun will es erst mal ein wenig gehegt
    und gepflegt werden.
    Notfalls streikt es eben, wenn du es liegen lässt.
    Sind ja nicht blöd, die Dinger ;)
     
  3. martin68k

    martin68k MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    Registriert seit:
    05.04.2005
    versuchs doch mal mit abschaltung der speicherkontrolle...
    kontrollfeld speicher starten und dabei apfel+alt drücken, dann speicherkontrolle aus. macht übrigens auch den start schneller.
     
  4. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Schöner Fehler in der Überschrift, gelle?

    Ich hab das Book geschonken bekommen, ist jetzt seit ner Woche bei mir.

    Musste es gerade wieder runterfahren, nun zickt es und will nicht wieder hoch. Hm, mal Target an den G3 anschließen und prüfen. Hat Gedächtnisschwund.
    Also, MacEnroe: Bekomme ich solche Sammlerteile in die Finger, werden die besser gehegt und gepflegt als jeder Mann........

    Trotzdem vermute ich da langsam einen Zusammenhang.
    Habe übrigens etwas festgestellt: Es scheint kein spezielles PB-System drauf zu sein. Bis OS 8.6 gab es ja besondere Bestandteile, die den Books angepasst waren (PB 5300 Enabler und so). Diese fehlen hier unter 9.1. Ist das normal?
     
  5. Uria aalge

    Uria aalge MacUser Mitglied

    Beiträge:
    980
    Zustimmungen:
    28
    Registriert seit:
    13.01.2006
    Jupp, das ist normal (soweit ich weiß). Diese ganzen Enabler wurden abgeschafft. Aber wie hast Du denn OS 9.1 auf Dein altes 5300 Schätzchen bekommen?

    Uria aalge
     
  6. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Uria, ich hab keine Ahnung, wie das OS da raufkam.
    Hab das Book gegen Portoübernahme geschenkt bekommen.
    Eine Partition OS 8.5, die andere 9.1.

    Allerdings: So manch ein SCSI-Brenner, extern, funktioniert da auch als Start- und Installationsvolume. Zumindest, wenn Yamaha draufsteht........
     
  7. Uria aalge

    Uria aalge MacUser Mitglied

    Beiträge:
    980
    Zustimmungen:
    28
    Registriert seit:
    13.01.2006
    Ich finde 9.1 ja ein bischen mächtig für das alte Teil. Ich würde bei OS 8 bleiben, mein Teil hat 7.6 und es läuft, auch wenn ich nichts mehr damit mache. OS 9 braucht doch sehr viel Speicher. Auf der anderen Seite, wenn es bei Dir läuft und Du damit klar kommst...

    Wie kommst Du eigentlich mit der Batterie klar? Meine ist vollkommen fertig, das PB startet ohne Netz garnicht mehr. Batterie optimieren geht auch nicht, das Programm führt dann zuverlässig zum Absturz des Rechners.

    Uria aalge
     
  8. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Äääh, gerade zickt das Book mal wieder und will gar nicht hochfahren. Ich laß es erstmal kalt werden und seh dann weiter.

    Aber wenn es läuft, ist es mit seinen 64 MB und der fixen 2Gig IBM-Platte unter 9.1 fast schneller als mein PM 9600/300 (OS8.6), an dem ich hier sitze. Das macht richtig Spaß, sonst würde ich nicht überlegen, das mal an DSL ranzuklemmen.

    Batterie: Du meinst jetzt den Akku oder die Pufferbatterie?
    Also, Puffer ist definitiv tot.
    Ich habe aber noch ein ganz altes funktionierendes PB 5300 mit s/w-Monitor, unter 7.5, da werf ich die Akkus dann 1x im Monat rein und laß sie über "Batterie optimieren" ent- und wieder aufladen. Da das zweite 5300cs nun definitiv kaputt ist (ich wollte es eigentlich verschenken) hab ich also zwei Akkus, einen davon werd ich wohl mal mit neuen Zellen versehen lassen. Ist teuer, aber mal sehen, was das bringt. Die alten Akkus halten im Betrieb übrigens noch 60 - 90 Minuten durch, auch unter dem saftziehenden OS 9.1.
     
  9. Texas_Ranger

    Texas_Ranger MacUser Mitglied

    Beiträge:
    2.210
    Zustimmungen:
    68
    Registriert seit:
    11.11.2005
    Versteh ich nicht... entweder ist dein 5300er schneller oder du bist leidensfähiger. Mich hat 8.0 auf meinem in den Wahnsinn getrieben und ich habe es schleunigstens durch 7.6.1 ersetzt.

    Aber gut, Geschwindigkeit ist subjektiv... ich hab bei meinem iBook auch immer gedacht: "Hmm, könnte für seine 1,1 Ghz auch schneller starten wenn mans mit meinem G3/266 vergleicht"... und jedem Windowsuser klappt die Kinnlade runter wie schnell das Ding startet.

    Seit ich mal einen SE mit 6.0.3 und minimalen Erweiterungen starten gesehen habe kann mir keiner mehr erzählen irgend ein modernes Sytem würde in irgendeiner Form schnell starten. Der ist fast so schnell gestartet wie ein iBook aus dem Ruhezustand aufwacht...
     
  10. Bramix

    Bramix MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    Registriert seit:
    21.02.2005
    Hallo Chrischi,
    falls Du mehr Informationen brauchst, vielleicht findest Du hier was:

    http://www.alksoft.com/5300_stuff.html

    Ist mir gestern über den Weg gelaufen, als ich Infos zu Pufferbatterien gesucht habe.
    Wenn die Pufferbatterien tot sind, und Du übers Netzteil startest, müßte der Start ganz normal erfolgen. Nur bestimmte Grundeinstellungen hat das Book "vergessen".
    Geht mir momentan so mit meinem Wallstreet.
    Ansonsten keine Probleme, fährt ganz normal hoch.
     
Die Seite wird geladen...
Ähnliche Themen - Zickige Oldie Noos Forum Datum
Oldie-Website, die Dritte Ältere Apple-Hardware 01.04.2008
Oldie-Tastatur auseinanderbauen Ältere Apple-Hardware 01.08.2006
Backup-System für Oldie-Rechner Ältere Apple-Hardware 23.07.2006

Diese Seite empfehlen

Benutzerdefinierte Suche