Zeitzone kann nicht gestellt werden.

Dieses Thema im Forum "Mac OS X" wurde erstellt von reindyr, 29.03.2006.

  1. reindyr

    reindyr Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    01.03.2005
    Hallo zusammen,

    Unter Mac OS X 10.4.5 habe ich das Problem, dass ein Setzen der Zeitzone in den Systemeinstellungen nicht erhalten bleibt. Demzufolge wird in der Menüleiste eine falsche Uhrzeit angezeigt.

    Rufe ich den Befehl date im Terminal auf erhalte ich korrekte Uhrzeit und Zeitzone : Wed Mar 29 12:42:11 CEST 2006

    In den Systemeinstellungen Uhrzeit hingegen ist es 10:42 Uhr.

    Folgendes habe ich schon ausprobiert:

    Ich habe verschiedene time Server gesetzt (ptbtim1.ptb.de, time.euro.apple.com), kein Erfolg

    pram und nvram resettet: ohne Erfolg

    /Users/.../Library/Preferences/com.apple.finder.plist gelöscht: kein Erfolg.

    Was kann ich tun, um OSX eine richtige Zeitzone beizubiegen? Bin für alle Tipps dankbar.

    Viele Grüße

    Thorsten
     
  2. samvox

    samvox MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    12.02.2004
    habe das selbe problem!
    ist enorm anstrengend da zum teil daten beim import (iCal,mail,...)
    falsche zeit haben.

    leider blieben auch bei mir alle versuche ergebnisslos...
    :(
     
  3. marvelousmo

    marvelousmo MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    15.02.2007
    gabs damals eigentlich ne lösung für das problem? habe unter 10.5.6 das gleiche problem und ist wie gesagt sehr störend für ical und mail.
    vielen dank für eure hilfe!
    mo
     
  4. Thorsten2000

    Thorsten2000 MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    4
    MacUser seit:
    24.06.2004
    dito. Er zeigt immer eine Stunde früher an, und die Zeitzone Berlin verstellt sich beim nächsten Aufruf wieder von selbst. Wenn ich im Terminal date eingebe, zeigt er auch die falsche Zeit. Wenn ich die Uhr per Hand verstelle, zeigt er zwar die richtige an, nutzt sie intern aber offenbar nicht - beim hochladen mit ecto z.B. geht er dann jedes Mal von der zu frühen Zeit aus, weswegen der hochgeladene Artikel nicht veröffentlicht wird.

    Neues MacBood, Leopard 10.5.6
     
  5. Thorsten2000

    Thorsten2000 MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    4
    MacUser seit:
    24.06.2004
    Lösung gefunden, Problem entsteht bei Migration von Tiger auf Leopard. Copy aus dem Apple-Foren:

    "I had this problem, and after unsuccessful attempts by Apple's support to diagnose it, I figured it out myself. The problem was with the /etc/localtime file. It was a directory, instead of a symlink. I think Tiger (which is just what I migrated from) used to have it as a directory, whereas Leopard changed it to a symlink. Long story short, if you erase / rename your /etc/localtime, and then set the timezone, it will start working.

    You will need to enable the root user for this, so be sure you know what you're doing. But once you're root, just do a

    cd /etc
    mv localtime localtime.old

    Then set the time zone again, and this time it will remember it."

    http://discussions.apple.com/thread.jspa?threadID=1764670&tstart=0
     
Die Seite wird geladen...

Diese Seite empfehlen