Zeichen fehlen

Dieses Thema im Forum "Drucktechnik" wurde erstellt von Daddler, 19.05.2005.

  1. Daddler

    Daddler Thread Starter MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    1
    MacUser seit:
    19.05.2005
    Hallo zusammen.

    Ich habe folgendes seltsames Problem.

    Ich gestalte jährlich ein Printmedium, welches dynamisch aus einer Datenbank als Latex Dokument erzeugt wird, dann zu Postscript und später zu PDF konvertiert wird.

    Im letzten Jahr hat alles ohne Probleme geklappt.
    In diesem Jahr habe ich das gleiche Heft mit aktuellen Daten erstellt. Soweit sieht auch alles sehr gut aus. Sowohl auf dem Bildschirm, als auch auf Papier, wenn ich es selber drucke.
    Die Druckerei hat mir nun gesagt, dass auf der erstellten Platte sämtliche "n"s fehlen. Kann sich das jemand erklären?

    Gruß Simon
     
  2. don.raphael

    don.raphael MacUser Mitglied

    Beiträge:
    1.398
    Zustimmungen:
    36
    MacUser seit:
    02.09.2004
    So was ähnliches hat ich zwei mal:

    – Einmal haben auf dem Druck-Pdf alle "a"s gefehlt; Ein Neustart des acrobatreaders half. Vielleicht hat der Drucker ein ähnlich leicht behebbares Problem und sollte es nach Neustarts neu probieren?
    – Eine bestimmte Schrift (ich glaub die ITC Legacy wars) hat mir auch bestimmte Buchstaben weggelassen - gabs kein Gegenmittel außer Schrifttausch. Man hat es aber auch auf dem Druck-pdf gesehen.

    Vielleicht solltest Du ein Druck-pdf aus deinem doku schreiben, wenn du das nicht eh schon gemacht hast und anhand dieses pdfs prüfen, ob das an der gewählten Schrift liegt - sind die ns übrigens auch in anderen Schriften weg?
    Ansonsten würde ich genau prüfen, was sich seit der letzten Produktion des Produkts alles geändert hat: Schriftversionen, System, pdf-Erstellung, ... langwieriges Ausschließen halt.

    ...sorry, hab das mit deiner pdf-erstellung überlesen...
     
    Zuletzt bearbeitet: 19.05.2005
  3. Daddler

    Daddler Thread Starter MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    1
    MacUser seit:
    19.05.2005
    Das Interessante ist, dass sich das Dokument aus mehreren Teil PDFs zusammen setzt, und in einem Teil, der die selbe Schriftart enthält, alles funktioniert.
    Im übrigen hat sich zum Vorjahr an dem Textsatz an sich garnichts geändert.
    Der Drucker meinte es könnte an seinem neuen Belichter oder so liegen. Ich bin da auch kein Fachmann. Jedenfalls wollte er das mit seiner alten Maschine nochmal probieren.

    Vielen Dank erstmal

    Gruß Simon
     
Die Seite wird geladen...
Ähnliche Themen - Zeichen fehlen
  1. noelz.
    Antworten:
    8
    Aufrufe:
    779
  2. peppermint
    Antworten:
    3
    Aufrufe:
    1.519