YAMAHA UX16 funktioniert nicht

Diskutiere mit über: YAMAHA UX16 funktioniert nicht im Digital Audio Forum

  1. praet

    praet Thread Starter MacUser Mitglied

    Beiträge:
    84
    Zustimmungen:
    0
    Registriert seit:
    25.09.2005
    Hi,

    ich habe mir ein YAMAHA UX16 Interface gekauft. Nun habe ich die Treiber installiert und das Gerät angeschlossen , aber es wird nicht erkannt. Auch die Lampen des Interfaces leuchten nicht.

    Könnte es ein Problem mit dem USB Anschluss sein oder ein anderes Problem?

    Ich habe ein iBook 1,2 GHz 256 MB RAM.
     
  2. Leachim

    Leachim Gast

    Funktioniert der USB denn ansonsten?
    Starte mal das Programm Audio-Midi-Konfiguration (im Ordner Dienstprogramme).
    Schau mal ob du dort in der Midiabteilung was entdeckst.
    In den Systemeinstellungen könnte sich auch ein Kontrollfeld des Yamahatreibers befinden.

    michael
     
  3. praet

    praet Thread Starter MacUser Mitglied

    Beiträge:
    84
    Zustimmungen:
    0
    Registriert seit:
    25.09.2005
    oh mann .. vielen dank für den tip mit dem Audio-MIDI-Konfigurationsprogramm! Ich weiß zwar nicht warum, aber als ich auf MIDI geklickt habe ist es angesprungen und hat wieder funktioniert! :D
     
Die Seite wird geladen...
Ähnliche Themen - YAMAHA UX16 funktioniert Forum Datum
Airport Express Yosemite funktioniert nicht Digital Audio 29.08.2015
Verbindung: Yamaha 01x, Logic Pro X und iMac 27 Digital Audio 02.03.2015
MacBook Retina Line in funktioniert nicht! Digital Audio 31.05.2014
Max zum Rippen funktioniert nicht mehr Digital Audio 04.12.2013
Yamaha MW8CX USB Mixing Studio - am Mac anschließen Digital Audio 01.05.2013

Diese Seite empfehlen

Benutzerdefinierte Suche