XP Treiber von BootCamp1.1

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von taschneider, 15.09.2006.

  1. taschneider

    taschneider Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    0
    Registriert seit:
    02.06.2006
    Moin,
    ich habe mir die neuste (!) BootCamp Version gesaugt (1.1) und auch brav installiert. Sinn und Zweck soll wohl sein, dass die Treiberverfuegbarkeit deutlich verbessert wurde. Aber: Pustekuchen. Meine iSight wird immer noch nicht erkannt und ansonsten hat sich wirklich nicht viel getan.
    Weiss irgendjemand, woher ich die aktuellsten, neuesten Treiber fuer XP bekomme ???
    Ein aehnliches Problem ist das mit Parallels. Ist zwar ein tolles Programm, aber versuch mal Half-Life 2 unter Parallels zu spielen. Oder zu Skypen (mit Videofunktion). Wenn apple schon regulaere PC Komponenten verbaut, warum koennen sie dann nicht die notwendigen treiber rausruecken ???
    Gruss
    TASCHNEIDER
     
  2. DrLoBoChAoS

    DrLoBoChAoS MacUser Mitglied

    Beiträge:
    1.348
    Zustimmungen:
    52
    Registriert seit:
    10.05.2005
    warum skypest du nicht einfach unter OS X ;-)

    und zocken unter parallels is zurzeit nicht wirklich machbar weil parallels keine 3d unterstützung hat da kann auch apple und die treiber nix dafür
     
  3. kyxh2o

    kyxh2o MacUser Mitglied

    Beiträge:
    2.111
    Zustimmungen:
    217
    Registriert seit:
    04.03.2006
    Das sind zwei Punkte. Bei Bootcamp machst Du irgendetwas falsch, denn die iSight wird absolut vorbildlich unterstützt. Überprüfe mal Deine Bootcamp-Version (Apfel+i) und die Version Deiner Treiber-CD.
    Und das Parallels sich nicht zum Spielen eignet, kann man so ziemlich überall nachlesen, auf deren Homepage und hier im Forum.
    Ergo: Das Problem hat nix aber auch gar nix mit Apple zu tun, sondern Du machst hier tewas falsch, bzw. hast Dich nicht informiert über die Software die Du einsetzt.
     
  4. taschneider

    taschneider Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    0
    Registriert seit:
    02.06.2006
    Ich habe die 1.1er Version druebergebuegelt, aber er zeigt mir immer noch die1.0.1beta version an.
    Keine Ahnung.
    Und: ich habe mich sehr wohl informiert.
    Mal immer schoen freundlich bleiben.
     
  5. taschneider

    taschneider Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    0
    Registriert seit:
    02.06.2006
    Habe gerade gesehen, dass Apple die Bootcamp version still und heimlich auf 1.1.1 geupdatet hat. Haben wohl Mist gebaut bei der vorigen.....
     
  6. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    Registriert seit:
    14.06.2005
    Nö, haben Sie nicht! Die Treiber laufen hier teilweise sogar unter Vista. Übrigens auch die für die iSight.
     
  7. Red Delicious

    Red Delicious Banned

    Beiträge:
    1.291
    Zustimmungen:
    0
    Registriert seit:
    29.05.2006
    aber gewaltigen mist!
    die haben einfach so einen 24er imac auf den markt gebracht! und die härte: die haben da auch noch ne geforce eingebaut, so dass da die ati-treiber gar nicht mehr klappen.. und dann - um das ganze zu vertuschen - haben die einfach neue geforce-treiber heimlich in bootcamp gepackt und spekulieren darauf, dass es keiner merkt mit der geforce.

    man sollte sie verklagen
     
Die Seite wird geladen...

Diese Seite empfehlen