Xcode "Build and Go" funktioniert nicht!

Diskutiere mit über: Xcode "Build and Go" funktioniert nicht! im Mac OS X Entwickler, Programmierer Forum

  1. msirle

    msirle Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    02.12.2006
    Hallo,
    ich versuche in Xcode(v2.4) ein Helloworld Programm zu schreiben(C++).
    Wenn ich dann auf "Build and Go" klicke bekomme ich folgende Fehlermeldung:

    No launchable executable present at path ""

    was muss ich machen damit das funktioniert?

    Vielen Dank
    Micha
     
  2. below

    below MacUser Mitglied

    Beiträge:
    13.882
    Zustimmungen:
    1.086
    Registriert seit:
    15.03.2004
    Naja, den Executable Path richtig setzen, würde ich mal sagen :D

    Wenn Du ein Standard Template von Xcode genommen hast, müsste das alles eingetragen sein.

    Alex
     
  3. msirle

    msirle Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    02.12.2006
    Wo kann man den Executable Path setzen?? Ich finde keine Einstellmöglichkeit.
    Was meinst du mit Standard Template?

    Micha
     
  4. below

    below MacUser Mitglied

    Beiträge:
    13.882
    Zustimmungen:
    1.086
    Registriert seit:
    15.03.2004
    Wie hast Du Dein Projekt angelegt??

    Wenn Du es mit "New Project -> Command Line Tool -> C++ Tool" gemacht hast,, dann solltest Du einen Eintrag "Executables" haben.. Da ist ein Item mit dem von Dir gewählten Namen drin.. Wenn Du es auswählst und Cmd-I drücktst kannst Du denn Executable Path sehen..

    Oder hast Du irgendwo anders Build Paths geändert??

    Alex
     
  5. msirle

    msirle Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    02.12.2006
    Vielen Dank! Es hat geklappt. Cool das du so schnell geantwortet hast!
    Bis dann Micha
     
Die Seite wird geladen...
Ähnliche Themen - Xcode Build and Forum Datum
Problem mit First Responder Mac OS X Entwickler, Programmierer 22.11.2016
Xcode - Keine Build-Messages in der Debug-Area Mac OS X Entwickler, Programmierer 02.06.2013
Build & Run bei Xcode 4, aber wie? Mac OS X Entwickler, Programmierer 11.05.2011
XCode Build and Go ?!?! Mac OS X Entwickler, Programmierer 27.05.2009
Xcode: Voreingestellte Lokalisierung in Build? Mac OS X Entwickler, Programmierer 02.01.2009

Diese Seite empfehlen

Benutzerdefinierte Suche