xcode anfang unter Panther, welche Version

Diskutiere mit über: xcode anfang unter Panther, welche Version im Mac OS X Entwickler, Programmierer Forum

  1. skoon

    skoon Thread Starter MacUser Mitglied

    Beiträge:
    352
    Zustimmungen:
    0
    Registriert seit:
    29.11.2004
    hi,

    ich hab mir xcode 2.1 runter geladen. Leider wird mir beim Setup gesagt, dass ich dafür tiger brauche. Nun ich möchte doch XCode verstehen bzw. etwas damit machen und lernen, deshalb klärt mich mal auf.

    Welche Version brauch ich unter Panther?

    Danke für info
    Chris
     
  2. HAL

    HAL Gast

    hallo skoon.

    für den panther brauchst du xcode 1.5

    :)
     
  3. skoon

    skoon Thread Starter MacUser Mitglied

    Beiträge:
    352
    Zustimmungen:
    0
    Registriert seit:
    29.11.2004
    danke

    aha, danke für die schnelle Antwort.

    Leider gibts den download link nicht mehr :-( wird wohl nix mit xcode...
     
  4. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    4.983
    Medien:
    2
    Zustimmungen:
    172
    Registriert seit:
    03.06.2005
    Ist auf deiner Panther Installations-CD. Soweit ich mich recht entsinne…
     
  5. Generalsekretär

    Generalsekretär MacUser Mitglied

    Beiträge:
    829
    Zustimmungen:
    1
    Registriert seit:
    06.06.2005
    xcode 1.5 ist nach wie vor bei Downloads/Developer Tools zu haben.
     
  6. skoon

    skoon Thread Starter MacUser Mitglied

    Beiträge:
    352
    Zustimmungen:
    0
    Registriert seit:
    29.11.2004
    kannst dann bitte auch mal den link posten!
     
  7. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    4.983
    Medien:
    2
    Zustimmungen:
    172
    Registriert seit:
    03.06.2005
    http://developer.apple.com/de/

    Dort dann als Member registrieren bzw. einloggen (kost nix und macht Sinn!), danach dann in den download-Bereich, gaaaaaaanz nach unten scrollen, da gibt´s dann ein CD-Image von xcode 1.5 (372.4 MB).
     
  8. skoon

    skoon Thread Starter MacUser Mitglied

    Beiträge:
    352
    Zustimmungen:
    0
    Registriert seit:
    29.11.2004
    :)

    gibts ja nicht. da war ich gestern ja eh auf der richtigen seite
    wohl schon zuviel bier.

    :D
    daaaanke :)
    lg
    Chris
     
  9. Wile E.

    Wile E. MacUser Mitglied

    Beiträge:
    1.862
    Zustimmungen:
    4
    Registriert seit:
    09.03.2005
    Da klink ich mich mal ein: ich habe kuerzlich XCode 1.5 installiert (aus dem Installers-Verzeichnis auf der Festplatte das xcode.mpkg), jetzt habe ich auch ein paar Nettigkeiten mehr (gcc usw.) zur Verfuegung, allerdings ist sonst nichts sichtbar. Sollte da nicht noch eine Entwicklungsumgebung und Dokumentation etc. dabei sein oder finde ich die einfach nicht? Hab auch keine Online-Doku gefunden, oder muss man dafuer bei der ADC angemeldet sein? Irgendwie fehlt mir der Durchblick...
    Wile
     
  10. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    Registriert seit:
    27.07.2003
    Unter /Developer ist irgendwo xcode versteckt. Und da gibts unter "Hilfe" eine Hilfe :D
     
Die Seite wird geladen...
Ähnliche Themen - xcode anfang unter Forum Datum
Problem mit First Responder Mac OS X Entwickler, Programmierer 22.11.2016
Mit Xcode an bestehendem Git Hub Repository mitarbeiten Mac OS X Entwickler, Programmierer 09.11.2016
Exception in Persistent Document (missing Document.xib) Mac OS X Entwickler, Programmierer 24.10.2016
Eine Frage zu git: Commit funktioniert nicht mehr Mac OS X Entwickler, Programmierer 19.10.2016
Ich finde dieOption "All Exceptions" nicht mehr ! Mac OS X Entwickler, Programmierer 29.09.2016

Diese Seite empfehlen

Benutzerdefinierte Suche