x11 und tiger

Dieses Thema im Forum "Mac OS X" wurde erstellt von originalhorst, 28.06.2005.

  1. originalhorst

    originalhorst Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    28.06.2005
    hallo zusammen!
    ich habe vor kurzem tiger installiert (sehr geil!!!) und wollte nun programme wie z.b. gimp nutzen. folgerichtig kriege ich natürlich die meldung, dass ich x11 dafür benötige. wenn ich aber versuche x11 zu installieren, bekomme ich jedesmal die meldung, das neuere software auf meinem computer installiert ist....????
    funktioniert x11 nicht zusammen mit tiger?
    bzw. was muss ich tun um programme wie gimp unter tiger nutzen zu können??

    ich hoffe jemand kann mir helfen!
     
  2. autoexec.bat

    autoexec.bat MacUser Mitglied

    Beiträge:
    2.130
    Zustimmungen:
    20
    MacUser seit:
    21.01.2005
    Ja, so sollte das funktionieren. Bist du sicher das du die Tiger-Version von X11 und nicht vl. die Panther-Version probiert hast?
     
  3. originalhorst

    originalhorst Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    28.06.2005
    mmmh! wo finde ich denn die tiger-version? bzw. wenn ich bei apple suche gibts doch nur eine möglichkeit x11 runterzuladen, oder?
     
  4. jörgn

    jörgn MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    0
    MacUser seit:
    23.02.2004
    ist auf der installations dvd drauf
    gruss
    j
     
  5. originalhorst

    originalhorst Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    28.06.2005
    tja, manchmal kann das leben so einfach sein....
    aber wie soll man auch wissen, dass sich hinter optional installs u.a. x11 verbirgt. irgendwie blind von mir.

    danke für die hilfe!!
     
Die Seite wird geladen...

Diese Seite empfehlen