X11 und Gimp für Ahnungslose

Dieses Thema im Forum "Mac OS X" wurde erstellt von MacErik, 08.01.2003.

  1. MacErik

    MacErik Thread Starter MacUser Mitglied

    632
    12
    06.09.2002
    Hallo zusammen,
    ich würde gerne Gimp ausprobieren und habe deshalb die X11 Beta von Apple installiert und Gimp von der OpenDarwin Seite runtergeladen und installiert.
    Dann dachte ich, müßte ich nur im Terminal "Gimp" eingeben und es würde losgehen. Da bekomme ich allerdings nur eine Fehlemeldung:

    dyld: gimp-1.2 can't open library: /usr/X11R6/lib/libXext.6.4.dylib (No such file or directory, errno = 2)
    /usr/local/bin/gimp: line 3: 778 Trace/BPT trap gimp-1.2 --no-shm --no-xshm

    Kann mir bitte jemand genau beschreiben, was ich zu tun habe. Mit X11 habe ich noch gar keine Erfahrung.
    Danke im Voraus,
    Erik
     
  2. Lazarus2k

    Lazarus2k MacUser Mitglied

    387
    0
    28.12.2002
    Dir fehlt der GTK, ohne den läuft der GIMP nicht, am besten lädest du dir noch mal GIMP mit Fink, dann dürfte es keine Probleme mehr mit den Abhängigkeiten geben. Und nimm den Finkcommander wenn dir Fink ohne Grafik zu schwer ist. Beider bei Apple unter Downloads Unix zu finden.
     
Die Seite wird geladen...
Ähnliche Themen - Gimp Ahnungslose
  1. Macdos
    Antworten:
    20
    Aufrufe:
    1.651
    maceis
    13.04.2007
  2. maceis
    Antworten:
    0
    Aufrufe:
    307
    maceis
    20.08.2006
  3. derdaniel
    Antworten:
    0
    Aufrufe:
    337
    derdaniel
    22.10.2005
  4. info@mcdg.de
    Antworten:
    5
    Aufrufe:
    1.238
    KAMiKAZOW
    01.04.2005

Diese Seite empfehlen